Reply
New Visitor
Posts: 2
Registered: ‎04-24-2008

Unable to send e-mails from iPhone/iPad

Over the past week or two I have noticed that I am unable to send e-mails from my iPhone and iPad.  I am still able to receive e-mails.  For the outgoing mail server I'm using smtp.comcast.net.  Prior to this it was working successfully for many months and I have not made any changes to the Comcast e-mail account settings on the iPhone/iPad.

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: Unable to send e-mails from iPhone/iPad

[ Edited ]

dadockter wrote:

Over the past week or two I have noticed that I am unable to send e-mails from my iPhone and iPad.  I am still able to receive e-mails.  For the outgoing mail server I'm using smtp.comcast.net.  Prior to this it was working successfully for many months and I have not made any changes to the Comcast e-mail account settings on the iPhone/iPad.


What port are you using for smtp?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
Posts: 2
Registered: ‎04-24-2008

Re: Unable to send e-mails from iPhone/iPad

It appears to have been caused by the the POP Account Name being Comcast (which it has always been).  I changed it to my name and the e-mails are being sent properly.  I also discovered it was not impacting all e-mail domains. For instance I was able to send e-mails to my corporate account. But not to gmail and sbcglobal accounts. I wonder if their global spam filters were trapping these?