Reply
New Visitor
Megvxx
Posts: 2
Registered: ‎12-26-2012

Unable to send email using outlook 2003

I am getting error code oX80042109 when I try to send email.

I changed my outgoing smtp to 465 and while the test email works when I go to my outbox and try to send, nothing leaves. I am using outlook 2003 and went through all the reconfigurations with no success.

Does anyone have any ideas?

Email Expert
CCCarole
Posts: 28,918
Registered: ‎05-21-2006

Re: Unable to send email using outlook 2003

Are you using the following settings?

 

Pop3: (Incoming) Port 995 with SSL ON

SMTP:smileysad:Outgoing)  Port 465 with SSL ON

"This server requires authentication" is checked

SPA (Secure password authentication) is NOT checked

 

 

CC

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
Megvxx
Posts: 2
Registered: ‎12-26-2012

Re: Unable to send email using outlook 2003

Using all that you asked and still getting an error message.

The test email from the POP 3 setting works fine. But when I got back to email and try to send from outlook it does not work. any other suggestions? Should I try restarting my computer, now that I have reconfigured settings?

Email Expert
CCCarole
Posts: 28,918
Registered: ‎05-21-2006

Re: Unable to send email using outlook 2003


Megvxx wrote:

Using all that you asked and still getting an error message.

The test email from the POP 3 setting works fine. But when I got back to email and try to send from outlook it does not work. any other suggestions? Should I try restarting my computer, now that I have reconfigured settings?


Do you maybe have your anti virus program scanning your email?  If you do, turn it off.  It is not needed, causes conflcits, and Comcast already scans your email.

 

Sometimes the test email works, but it is not very reliable.

Copy/paste the entire error message you are getting when sending into your reply please.

 

Close Outlook 2003, then re-open and try again.  Post back the results.  Restarting your Pc shouldn't make a difference, but won't hurt either.

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.