Reply
New Visitor
lucasrp
Posts: 2
Registered: ‎02-18-2013
Accepted Solution

Unable to send emails from Outlook 2002 after changing port settings.

Using outlook 2002 and after changing ports settings to the new recommended settings - I can receive email but cannot send anythng.  Tried both 995 POP3 / 465 (SMTP), and 110 POP3 / 587 (SMTP). Encryption checked for 465 and unchecked for 587 ports.  Authentication - comcast ID and password have not been changed from their original email settings from when the port 25 was blocked.  Will not pass a test message.  Passes all other tests.

 

Email Expert
CCCarole
Posts: 28,863
Registered: ‎05-21-2006

Re: Unable to send emails from Outlook 2002 after changing port settings.

Recheck all settings.

POP (incoming port) should be 995 with SSL ON
SMTP ( outgoing port) should be 465 with SSL ON
This server requires authentication must be checked ( under the server tab)
SPA ( secure password authentication) should NOT be checked

Are you aware too, that Outlook 2002 is no longer supported by Microsoft?

CC


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Visitor
Posts: 2
Registered: ‎01-08-2007

Re: Unable to send emails from Outlook 2002 after changing port settings.

[ Edited ]

Same problem here with windows live. These settings will not work.error 550 ?? Ok, i can send but not receive ? i have windows 7

New Visitor
lucasrp
Posts: 2
Registered: ‎02-18-2013

Re: Unable to send emails from Outlook 2002 after changing port settings.

I will recheck settings again tonight - but do you think the issue is with MS Outlook 2002 and I need to upgrade.

Email Expert
CCCarole
Posts: 28,863
Registered: ‎05-21-2006

Re: Unable to send emails from Outlook 2002 after changing port settings.


Lovemychihuahua wrote:

Same problem here with windows live. These settings will not work.error 550 ?? Ok, i can send but not receive ? i have windows 7


If you are getting an error message, you must copy/paste the entire error message so we can see it.

These are the settings for Windows Live Mail, they do work.  Be careful you haven't missed one.

 

http://customer.comcast.com/help-and-support/internet/configure-windows-live-mail-2011-for-xfinity-e...

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Email Expert
CCCarole
Posts: 28,863
Registered: ‎05-21-2006

Re: Unable to send emails from Outlook 2002 after changing port settings.

[ Edited ]

lucasrp wrote:

I will recheck settings again tonight - but do you think the issue is with MS Outlook 2002 and I need to upgrade.



Well, I can't say that either, but the recommended settings are the settings used for email clients. 

If it were ME though, I would either upgrade Outlook (which can be expensive) or switch to another email client such as Windows Live Mail, Thunderbird, or Gmail.

Since Outlook 2002 is not supported, that does mean you never get any security updates.

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
bcbcbc66
Posts: 3
Registered: ‎03-16-2013

Re: Unable to send emails from Outlook 2002 after changing port settings.

I too can no longer send emails from outlook 2002. I can receive but not send. It just stopped working one day and nothing changed on my side. Worked for 9 years no issues.A friend told me about changing ports and a security notice email he got from Comcast. I didn't get that email. I was using the default ports when it stopped working (110/25). After I changed to the new ports (995/465) it still does not work.  Went through it with Comcast tech support but still doesn't work. They want me to mess with outlook. Fear losing all my emails. HELP PLEASE!

Email Expert
CCCarole
Posts: 28,863
Registered: ‎05-21-2006

Re: Unable to send emails from Outlook 2002 after changing port settings.

I too can no longer send emails from outlook 2002. I can receive but not send. It just stopped working one day and nothing changed on my side. Worked for 9 years no issues.A friend told me about changing ports and a security notice email he got from Comcast. I didn't get that email. I was using the default ports when it stopped working (110/25). After I changed to the new ports (995/465) it still does not work. Went through it with Comcast tech support but still doesn't work. They want me to mess with outlook. Fear losing all my emails. HELP PLEASE!

IN ADDITION TO CHANGING YOUR SMTP PORT TO 465:

Make sure that you checked the box for...THIS SERVER REQUIRES AUTHENTICATION

AND..

Make sure that SPA(SECURE PASSWORD AUTHENTICATION) is NOT checked.

You make these changes in your Outlook settings.

CC


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
bcbcbc66
Posts: 3
Registered: ‎03-16-2013

Re: Unable to send emails from Outlook 2002 after changing port settings.

CCCarole,

 

Thanks for your reply and suggestion, but still having the same issue. It fails when I test the account and says "verify email address" but that field has my email address in it. Same address as for many years. I cant send an email to myself or anyone else but receive emails fine. The outgoing mail gets stuck in the outbox. I can send email using the "web client" but not Outlook

 

Under Outlook Internet email settings (POP3) i have UN-checked "login using SPA"

 

Under outgoing server tab I have tried both checking and unchecking "my outgoing server (SMTP) requires authentication"

 

Under advanced tab, both incoming and outgoing are checked for "this server requires SSL"  and ports are set for incoming 995 and outgoing 465 using SSL. When this started "not  workIng"  I had the default ports set (110/25) same as it always was.

 

Dont really know what to do next but would appreciate any suggestions. Nothing changed on my PC and it has been working/stable for a long time. I am using Windows XP home with all latest updates. I use Norton 360 security suite and it is updated. I have a DLink router/firewall but have not made changes to it since initial setup a while ago.

 

Thanks in advance.

 

bcbcbc66

 

Contributor
lilangle
Posts: 12
Registered: ‎03-17-2013

Re: Unable to send emails from Outlook 2002 after changing port settings.

I too am having the same problem.  

Contributor
lilangle
Posts: 12
Registered: ‎03-17-2013

Re: Unable to send emails from Outlook 2002 after changing port settings.

I wish someone would answer this problem that keeps being posted regarding Outlook 2002 and not being able to send emails after making the comcast required port changes.  Please read the fact, in the emails that are listed in this thread, that we are making correctly the changes required but it doesn't work.  help help help help 

Visitor
Posts: 2
Registered: ‎01-08-2007

Re: Unable to send emails from Outlook 2002 after changing port settings.

this issue was resolved, there is a setting that i missed that they now require, i called and they walked me thru it...

 

pop up box for Properties will appear. Click the Servers tab

Make sure that the server type is POP3

Incoming server is mail.comcast.net and Outgoing server is smtp.comcast.net

Put the button on "Log on using clear text authentication

Outgoing mail server, please check the box for "My server requires authentication".

Then click the "Settings..." button

Logon information is "Use same settings as my incoming mail server

Click OK.

Then in the Properties pop up box, click the Advanced tab.

New Visitor
bcbcbc66
Posts: 3
Registered: ‎03-16-2013

Re: Unable to send emails from Outlook 2002 after changing port settings.

Hi Lovemychihuahua,

 

Your post doesn't match up with what I see when I look at Outlook 2002 in email properties and it appears to have been cut off before you finished. Please re-post with more detail or check to see you have Outlook 2002. I appreciate the effort but this doesn't resolve my issue as posted. Would like for you to repost with more accuracy and solve the problems of myself and others seeking a solution on this forum.

 

Thanks in advance,

 

bcbcbc66

New Visitor
Posts: 2
Registered: ‎03-08-2008

Re: Unable to send emails from Outlook 2002 after changing port settings.

Same problem here, just started yesterday (Saturday), everything was working fine on Friday and no changes had been made by me since then.  Called Comcast customer service last night and was told the problem was due to the fact that Outlook 2002 was no longer supported by Microsoft.  However, I have Outlook 2002 WITH SERVICE PACK 3, which I believe is still supported.  I am continuing to receive e-mails but cannot send e-mails.  Does anyone at Comcast read these forums?  If so, we need an answer!

Contributor
Posts: 9
Registered: ‎10-31-2008

Re: Unable to send emails from Outlook 2002 after changing port settings.

I am using Outlook 2003 and am having the same problem, even after checking and verifying the settings.

Contributor
lilangle
Posts: 12
Registered: ‎03-17-2013

Re: Unable to send emails from Outlook 2002 after changing port settings.

In the Outgoing Server Tab:

Check the box that says "My outgoing server requires authentication" and "Use  same settings as my incoming server". 

 

In the Advanced Tab"

Incoming server POP3 110 and "server requires secure connection SSL is not checked".

Outgoing server SMTP 587 and "server requires secure connection SSL is not checked".

 

Do not us "Test Accounting Settings" you will get a failed message.  Instead just send an email from within Outlook as you normally would and it works!!! Yea Yea Yea!!

Contributor
Posts: 9
Registered: ‎10-31-2008

Re: Unable to send emails from Outlook 2002 after changing port settings.

Comcast must have done something to fix their settings, because I had all the correct settings, which suddenly stopped working, but are now working again.

New Visitor
Posts: 2
Registered: ‎03-08-2008

Re: Unable to send emails from Outlook 2002 after changing port settings.

Late last night, I found almost by accident through Google searches this page:

 

http://customer.comcast.com/help-and-support/internet/configure-outlook-2003-xfinity-email

 

There is a section giving specific instructions for various e-mail software.  I followed the instructions for Outlook 2003 (even though I have Outlook 2002 with Service Pack 3), and my e-mail sending and receiving are working again, at least for right now.  Comcast representatives I talked to by phone Saturday and Sunday insisted that their customers had been notified in advance "by mail or by e-mail"of the settings changes that would be needed, but I never received any advance notice.

Contributor
Posts: 9
Registered: ‎10-31-2008

Re: Unable to send emails from Outlook 2002 after changing port settings.

We didn't receive any advance emails either. It was a surprise to me. But even after changing to the new settings we have been having problems with sending emails.