Reply
Regular Contributor
Posts: 73
Registered: ‎06-30-2003
Accepted Solution

Web mail extremely slow to display typing

Web mail is EXTREMELY slow to display keyboard input when composing an e-mail on a slow computer.  I have verified this on two different computers in St. Paul, MN and Chicago both with Comcast Internet accounts.  I was using computers with 1.2 ghz clock speeds or so.  When typing in the compose window it can take many seconds to display the input, on the order of 5-10 seconds!  Since everything else works fine one these computers, there is no doubt it is the Comcast application.  It is totally unacceptable, in other words, unusable.  Are there ny solutions to this problem?

Email Expert
CCCarole
Posts: 28,884
Registered: ‎05-21-2006

Re: Web mail extremely slow to display typing

[ Edited ]

Are you using the full version of the Lite version of Smartzone?  You can switch back and forth to test by going to Preferences>General and change from the full version to the Lite.  Click on SAVE, close and reopen your browser. The Lite version is similar to the old webmail. Does the Lite version work better for you?

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Regular Contributor
Posts: 73
Registered: ‎06-30-2003

Re: Web mail extremely slow to display typing

Full version, but that is not the problem.  The problem turns out to be that you need to select "Compose as Text [NOT HTML] under the "Composing" options.  Thanks for your help.  I hadn't even looked at the options.  Why anyone would ever use web mail is beyond me, but my sister is and this should solve her problem.

Email Expert
CCCarole
Posts: 28,884
Registered: ‎05-21-2006

Re: Web mail extremely slow to display typing

 While helping your sister, you might want to go into Preferences and under Composing, tick the box which reads, "Automatically save drafts of messages while you are composing" ... Then click on Save in the upper left corner.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
Posts: 1
Registered: ‎11-16-2009

Re: Web mail extremely slow to display typing

Wow!  Thanks, so much.  I had the same problem of delayed key action when

typing emails.  Could get no solution from Xfinity "HELP".  Reset Options to

"Compose as Text" and whammo! I have normal typing speed.