Reply
New Visitor
Posts: 4
Registered: ‎03-11-2004

Why cant I send attachments?

When I send email with attachments it causes a server timeout and I am not able to send it. The last file was only 1 meg and it wont let me send it at all. I turned off my norton to see if the email scanner was holding it up. Same thing. What can I check?
Most Valued Poster
Posts: 8,389
Registered: ‎10-17-2003

Re: Why cant I send attachments?

> When I send email with attachments it causes a server
> timeout and I am not able to send it. The last file
> was only 1 meg and it wont let me send it at all. I
> turned off my norton to see if the email scanner was
> holding it up. Same thing. What can I check?



Check and see if your webmail is almost full.

Naddie
New Visitor
Posts: 4
Registered: ‎03-11-2004

Re: Why cant I send attachments?

Nope, empty....but thanks for your input though.
Most Valued Poster
Posts: 2,018
Registered: ‎07-06-2003

Re: Why cant I send attachments?

Get yourself a Nifty FORUM NAME to use here.
It will help us and you find you in the forums.

What email program are you using?
Do you use any routers?
When you attempt to send an email w/attachment can you please copy & paste the ' exact ' error message you receive with your program.

Thanks

Welcome to the Forum


Contributor
Posts: 22
Registered: ‎10-09-2003

Re: Why cant I send attachments?

same problem here....mail with one meg attachement work fine, but 2 and higher...no go.
I get error 0x8004210B (server timeout ) and messages stays in outbox being resent and resent and resent.
Messages do arrive, but you would never know unless you send them to yourself or person complains getting the same message multiple times.
Running XP with Outlook 2002. Tried everything. Sending same email via other smtp servers, no problem, so it's comcast related.
Most Valued Poster
Posts: 8,389
Registered: ‎10-17-2003

Re: Why cant I send attachments?

> same problem here....mail with one meg attachement
> work fine, but 2 and higher...no go.
> I get error 0x8004210B (server timeout ) and messages
> stays in outbox being resent and resent and resent.
> Messages do arrive, but you would never know unless
> you send them to yourself or person complains getting
> the same message multiple times.
> Running XP with Outlook 2002. Tried everything.
> Sending same email via other smtp servers, no
> problem, so it's comcast related.


See if this will address your problem.

http://support.microsoft.com/default.aspx?scid=kb;en-us;318790&Product=ol2002

Naddie
Contributor
Posts: 22
Registered: ‎10-09-2003

Re: Why cant I send attachments?

Thanks Naddie, but this doesn't solve it. I'n not running Norton, but tested it out by removing other firewall, etc. No diff. Message is the same, I'm told there is a timeout, etc...yet message is still being sent.
New Visitor
Posts: 4
Registered: ‎03-11-2004

Re: Why cant I send attachments?

Is comcast running virus scan software now? I shut off my norton and it is the same. I am going to get me a new fangled forum name. Thanks
New Visitor
Posts: 4
Registered: ‎03-11-2004

Re: Why cant I send attachments?

ok here is the message error

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Fw: Watch your step!!', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10053, Error Number: 0x800CCC0F
Most Valued Poster
Posts: 8,389
Registered: ‎10-17-2003

Re: Why cant I send attachments?

> Thanks Naddie, but this doesn't solve it. I'n not
> running Norton, but tested it out by removing other
> firewall, etc. No diff. Message is the same, I'm told
> there is a timeout, etc...yet message is still being
> sent.


Is it still in the outbox? If not, I would move that message from the sent box to a different folder and see it that stops it. Why is this happening, I have no idea. You think that you could have spyware-adware? Could this cause this, Maybe. Do you keep your anti virus program updated? Just thinking out loud.:smileywink:

Naddie
Contributor
Posts: 22
Registered: ‎10-09-2003

Re: Why cant I send attachments?

nope,neither...I'm very good at keeping all this stuff up to date and clean...running all kinds of checks etc...plus this is brand new machine with very little "history" on it :-)
But, the problem showed up with the lates upgrade at Comcast...(new webmail and speed upgrade). While the speed upgrade still doesn't work and the received signal strenght on my cable modem is at the lowest levels, the email problem showed up around the same time...and it's only with the large attachements.
Enabling, disabling virus, spy or firewall software made not diff...so it had either to do with the connection or the way comcast is handling the incoming mail (incoming from me to them to be forewarded). As it was a timeout issue, I just now tried to increase the timeout from the standard on minute to a 3 minute timeout setting. And that seems to have done the trick. Whatever Comcast does (or because the line quaility is so low and we get interrupts/timeouts), the mail program is waiting for a response...which takes longer than the default. Increasing the default to 3 minutes solved it.
Who woulda thunk :-)

Maybe this helps others.
Most Valued Poster
Posts: 8,389
Registered: ‎10-17-2003

Re: Why cant I send attachments?

> nope,neither...I'm very good at keeping all this
> stuff up to date and clean...running all kinds of
> checks etc...plus this is brand new machine with very
> little "history" on it :-)
> But, the problem showed up with the lates upgrade at
> Comcast...(new webmail and speed upgrade). While the
> speed upgrade still doesn't work and the received
> signal strenght on my cable modem is at the lowest
> levels, the email problem showed up around the same
> time...and it's only with the large attachements.
> Enabling, disabling virus, spy or firewall software
> made not diff...so it had either to do with the
> connection or the way comcast is handling the
> incoming mail (incoming from me to them to be
> forewarded). As it was a timeout issue, I just now
> tried to increase the timeout from the standard on
> minute to a 3 minute timeout setting. And that seems
> to have done the trick. Whatever Comcast does (or
> because the line quaility is so low and we get
> interrupts/timeouts), the mail program is waiting for
> a response...which takes longer than the default.
> Increasing the default to 3 minutes solved it.
> Who woulda thunk :-)

Maybe this helps others.


Did you power cycle your modem when you got the upgrade?
I would post the speed problem in the connection forum. Not my forte. I watched ComcATT take a guy through a fix, but darned if I can remember what did the trick.:smileysad:

Naddie
Contributor
Posts: 22
Registered: ‎10-09-2003

Re: Why cant I send attachments?

yes, did powercycle and everything. Doing modem test reveals low connection signal. Comcast is aware of this, but claim that the "speed" is not guaranteed. Well, if they can't guarantee and upgrade, why even send me email announcing it :-)
my speed is actually lower now than it was before the upgrade...
Go figure
:-)
Most Valued Poster
Posts: 8,389
Registered: ‎10-17-2003

Re: Why cant I send attachments?

> yes, did powercycle and everything. Doing modem test
> reveals low connection signal. Comcast is aware of
> this, but claim that the "speed" is not guaranteed.
> Well, if they can't guarantee and upgrade, why even
> send me email announcing it :-)
> my speed is actually lower now than it was before the
> upgrade...
Go figure
:-)


Go post in Connections

Naddie
Most Valued Poster
Posts: 2,018
Registered: ‎07-06-2003

Re: Why cant I send attachments?

Your server has unexpectedly terminated the
> connection. Possible causes for this include server
> problems, network problems, or a long period of
> inactivity. Subject 'Fw: Watch your step!!', Account:
> 'mail.comcast.net', Server: 'smtp.comcast.net',
> Protocol: SMTP, Port: 25, Secure(SSL): No, Socket
> Error: 10053, Error Number: 0x800CCC0F



0X800CCC0F error code on SMTP server:

Leave antivirus program running, BUT disable scanning of Outgoing messages.
Most Valued Poster
Posts: 8,389
Registered: ‎10-17-2003

Re: Why cant I send attachments?

Now you show up, I had him post in Connections. He needs you.

Naddie
Regular Contributor
Posts: 67
Registered: ‎02-22-2004

Re: Why cant I send attachments?

try this, it is not a solution but see if you can do it. connect to comcast.net and go to your mail and create mail to send, then attach the file from your pc to your email and send it from the comcast network, this will definately work but it is not a solution,but you can utilize this as a work around until you find the solution.
New Visitor
Posts: 2
Registered: ‎04-25-2004

Re: Why cant I send attachments?

I have had the same problem and tried altering the time-out to 5 minutes. It now works fine. I'm using Outlook XP (2002). The problem seems only to be related to e-mails with large attachments. I guess it's related to Comcast's SMTP server and the upload speed?
Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Why cant I send attachments?

Goodness, no. You have some local problem, I would guess you have an outbound message scanner running that's scanning any attachments and slowing you way down. Unless you have a very slow connection in the first place, then this has nothing to do with the SMTP server, but rather your signal to your cable modem itself.
New Visitor
Posts: 3
Registered: ‎10-16-2003

Re: Why cant I send attachments?

Each time I send attachments in my e-mail I get an error message that's numbered Ox800CCCDE. I understand this has something to do with my anti-virus software but I don't know what to do to fix it. Help!
Most Valued Poster
Posts: 8,389
Registered: ‎10-17-2003

Re: Why cant I send attachments?

> Each time I send attachments in my e-mail I get an
> error message that's numbered Ox800CCCDE. I
> understand this has something to do with my
> anti-virus software but I don't know what to do to
> fix it. Help!


Go into your program and just disable the e-mail scanning part. NOTHING ELSE.

Naddie
New Visitor
Posts: 3
Registered: ‎10-16-2003

Re: Why cant I send attachments?

Sorry, I don't know how to do that, I am quite a novice.
Most Valued Poster
Posts: 8,389
Registered: ‎10-17-2003

Re: Why cant I send attachments?

> Sorry, I don't know how to do that, I am quite a
> novice.



Open up your program and look for the e-mail scanning and then just disable that.
Also you can post what program you are using and that will be a huge help to you and us.
Thanks,

Naddie
New Visitor
Posts: 3
Registered: ‎10-16-2003

Re: Why cant I send attachments?

I am using either outlook express which gives me the error message Ox800CCCDE or I tried sending the e-mail with attachment using Microsoft Internet Explorer which just says unable to send appendages or something like that.
Most Valued Poster
Posts: 2,018
Registered: ‎07-06-2003

Re: Why cant I send attachments?

Does your Webmail error look like THIS

If it is, read the page further, and it will show you how to fix it....

If not, please copy & paste the "exact" error code/message your get.

Thanks and GOOD LUCK
New Visitor
Posts: 1
Registered: ‎04-25-2004

Re: Why cant I send attachments?

i can't send attachments i need help
Most Valued Poster
Posts: 8,389
Registered: ‎10-17-2003

Re: Why cant I send attachments?

> i can't send attachments i need help

What program are you using?

Naddie