Reply
Contributor
Posts: 6
Registered: ‎12-30-2008
Accepted Solution

cant send email

can someone please explain why i can receive email and not send. i get an error (#80042109). HELP
Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: cant send email

What are you using to send e-mail?   Can you please post the entire text of the error message?

 

JR

Contributor
Posts: 6
Registered: ‎12-30-2008

Re: cant send email

I am using Microsoft Outlook and the error message reads: Task comcast sending' reported error (0x80042109) :smileyshocked:utlook is unable to connect to your out going (SMTP) email server. If you continue to receive this message, contatct your server administrator of the internet service provider. Any help you can give me would be greatly appreciated, I have been getting this message for about 5 days now and it is very annoying!!!
Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: cant send email


Cstep wrote:
I am using Microsoft Outlook and the error message reads: Task comcast sending' reported error (0x80042109) :smileyshocked:utlook is unable to connect to your out going (SMTP) email server. If you continue to receive this message, contatct your server administrator of the internet service provider. Any help you can give me would be greatly appreciated, I have been getting this message for about 5 days now and it is very annoying!!!

Please make sure that you are using the same port and other e-mail settings as described in this sticky post.

 

JR

Contributor
Posts: 6
Registered: ‎12-30-2008

Re: cant send email

I have been using the same program  as long as I can remeber, why would it stop working for no apparent reason, nothing has been changed. I don't understand how it can work one day and not the next. I have my husband try the "sticky" and see if that helps.

Contributor
Posts: 6
Registered: ‎12-30-2008

Re: cant send email

After changing ports to 995 and 465 using SSL, I continue to get a sending error. When testing account settings it will receive but has the following errosr when attempting to send test message.

 

1. Send test e-mail message: The specified server was found, but there was no response from the server. Please verify that the port and SSL information is correct. To access these settings close this diaglog, then click More Settings and click on the Advanced tab.

 

2.Find outgoing mail server (SMTP): Outlook could not connect to the outgoing mail server (SMTP). The problem could be the server name or port, or your server may not support SSL. Verify your port and SSL settings in More Settings under the Advanced tab.

 

Also, I had performed this previously and had the same results. However when I switched the ports back to 110 and 25 and removed SSL boxes, the 1 message I had in my outbox did send, but I could not send any more messages after that.

 

I have tried this same procedure several times afterwards and new message will not send.

 

This time when I switched ports and then switched back (verified the server name), Outlook reports the same error 0x80042109

 

 

Email Expert
CCCarole
Posts: 28,861
Registered: ‎05-21-2006

Re: cant send email


Cstep wrote:

After changing ports to 995 and 465 using SSL, I continue to get a sending error. When testing account settings it will receive but has the following errosr when attempting to send test message.

 

1. Send test e-mail message: The specified server was found, but there was no response from the server. Please verify that the port and SSL information is correct. To access these settings close this diaglog, then click More Settings and click on the Advanced tab.

IT has been noted here many times that the test message does not work well.

 

2.Find outgoing mail server (SMTP): Outlook could not connect to the outgoing mail server (SMTP). The problem could be the server name or port, or your server may not support SSL. Verify your port and SSL settings in More Settings under the Advanced tab.

  1. make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
  2. check “My server requires authentication”

 

Also, I had performed this previously and had the same results. However when I switched the ports back to 110 and 25 and removed SSL boxes, the 1 message I had in my outbox did send, but I could not send any more messages after that.

 

I have tried this same procedure several times afterwards and new message will not send.

 

This time when I switched ports and then switched back (verified the server name), Outlook reports the same error 0x80042109

 

 


I would re-check every setting again, go slowly, check for typos, if, after checking each entry & it still does not work, post back.  I use the same settings as outlined in the link without issue.

You could also delete and reenter your password if it is being saved in Outlook.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Visitor
Posts: 3
Registered: ‎01-30-2007

Re: cant send email

I am suddenly having the same problem as well.  I have always used Outlook Express and today it just stopped being able to send mail.  I can receive just fine.  My error message is this though:

 

The connection to the server has failed. Account: 'Comcast Online', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

 

I will let you know if I find out how to fix it.  Could it have something to do with the new speed upgrade?

Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: cant send email


jindig wrote:

I am suddenly having the same problem as well.  I have always used Outlook Express and today it just stopped being able to send mail.  I can receive just fine.  My error message is this though:

 

The connection to the server has failed. Account: 'Comcast Online', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

 

I will let you know if I find out how to fix it.  Could it have something to do with the new speed upgrade?


Here's how to fix it.  Please make sure that you are using the same port and other e-mail settings as described in this sticky post.

 

It sounds like your modem has a port 25 block on it now.

 

JR

Contributor
Posts: 6
Registered: ‎12-30-2008

Re: cant send email

this all still doesnt make any sence to me. why dose it just stop working one day when none of the settings are being changed by the user? does anyone have an answer that actually will fix it?
Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: cant send email


Cstep wrote:
this all still doesnt make any sence to me. why dose it just stop working one day when none of the settings are being changed by the user? does anyone have an answer that actually will fix it?

If you made the changes that were suggested, things should be working.  Can you please do some screen prints or some copy and pastes so we can see that the settings are indeed correct?


JR

Official Employee
charvey
Posts: 1,662
Registered: ‎07-09-2008

Re: cant send email


Cstep wrote:
this all still doesnt make any sence to me. why dose it just stop working one day when none of the settings are being changed by the user? does anyone have an answer that actually will fix it?

The modem was most likely re-provisioned with port 25 blocked. This happens when there's an indication that the modem is sending out spam.You would normally receive an email to the primary account stating the block has been put in place.

Official Employee
charvey
Posts: 1,662
Registered: ‎07-09-2008

Re: cant send email

Contributor
Posts: 6
Registered: ‎12-30-2008

Re: cant send email

thanks for all the help. there was an email sent to my husbands primary email (that we seldom check) about the port being blocked. he followed the link in the email and now everythng works again.

 

thanks for all the help.

Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: cant send email


Cstep wrote:

thanks for all the help. there was an email sent to my husbands primary email (that we seldom check) about the port being blocked. he followed the link in the email and now everythng works again.

 

thanks for all the help.


Glad to hear that you are up and running again.
JR

Email Expert
CCCarole
Posts: 28,861
Registered: ‎05-21-2006
New Visitor
Posts: 1
Registered: ‎05-30-2008

Re: cant send email

I meant to delete  an email and by mistake hit spam.  Now I can't send any emails.  How do I fix?