Reply
Regular Visitor
Posts: 4
Registered: ‎04-17-2007

comcast email and incredimail problems

I bought a new computer and I use Incredimail.  I have 7 comcast email addresses for me and the grandkids. I have sent test messages to all the accounts and I only get 4 back.  Everything seems to be set up the same way.

 

Also, I have my own email address that I purchased from iname (now mail.com) and I pay to have email forwarded to my comcast account.

 

The problem, nothing from this account is getting to me.  I checked with the mail.com service and they said the forwards are being excepted by comcast so they don't think the problem is theirs.  I called comcast and they checked and said the problem wasn't theirs, however they reset my box and still mail didn't work but 10 min later my internet went down completely and I called them back and they reset again.  Then I got internet back and lost tv but email still wasn't working.

 

I have been 3 days reading every post in this forum and everything that I have tried hasn't worked. 

 

Do you think you can help?

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: comcast email and incredimail problems

Can you post what settings and ports you are using?  Do I understand correctly that mail.com is not receiving any bounces when forwarding to your comcast account?


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Regular Visitor
Posts: 4
Registered: ‎04-17-2007

Re: comcast email and incredimail problems

incoming: mail.comcast.net

Port: 110

 

outgoing: smtp.comcast.net

Port: 587

 

Yes there has been no reports of my email bouncing, I wonder who is getting it.  I usually get about 50 messages a day to the mail.com account (that forwards to the comcast account) but I am getting nothing now.

 

Thank you for helping me

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: comcast email and incredimail problems

[ Edited ]

Do you have SSL on for port 587? Can you post the header of an e-mail that you did receive that was forwarded to your comcast account from mail.com?  Do remove the beginning part of the e-mail addresses when posting here.

How to View the Header:

If you are in SmartZone Regular, right click on the message and select View Sounce on the right-click menu that appears (2nd from the bottom).

 

To view the headers in SZ Lite, open up the message. On the bottom toolbar (the one that has the Reply, Reply All, Forward and Print buttons), there are two icons on the right-hand side. The leftmost of this pair is the Open in New Window button (looks like Tiled Windows). The rightmost of this pait looks like the back of an envelope and is the View Source button.

 

To keep formatting intact, use the forum's "Insert Code" tool (the icon is a clipboard to the right of the strike through icon)

Message Edited by CCCarole on 08-01-2009 01:03 PM


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Regular Visitor
Posts: 4
Registered: ‎04-17-2007

Re: comcast email and incredimail problems

MIME-Version: 1.0 Message-Id: <4A730664.000003.05388@DEBSOFFICE> Date: Fri, 31 Jul 2009 10:57:40 -0400 (Eastern Daylight Time) Content-Type: Multipart/related; charset="iso-8859-1"; type="multipart/alternative"; boundary="------------Boundary-00=_4WING6G0000000000000" X-Mailer: IncrediMail (5864237) From: "Newsletter Editor" <@comcast.net> X-FID: 79F8FDE2-E90C-4120-9A2C-E484CCFAA091 X-Priority: 3 To: <@angelic.com> Subject: hello

 


I do not have SSL checked for port 587.  I hope I am giving you the right stuff to help.
Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: comcast email and incredimail problems

You're missing the full headers here.  There should be a series of Received: headers which is what we're looking for here.
Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: comcast email and incredimail problems

Oh, and check your spam filter settings on the Comcast accounts, they might be blocked.  Either turn them off or leave them on but say to keep a copy in the spam folder for several days and then run your test again and see if they get through into SmartZone.  It might take some time for those setting changes to propagate...
Bronze Problem Solver
Posts: 3,241
Registered: ‎05-12-2006

Re: comcast email and incredimail problems


Mamaw_Debby wrote:

I bought a new computer and I use Incredimail.  I have 7 comcast email addresses for me and the grandkids. I have sent test messages to all the accounts and I only get 4 back.  Everything seems to be set up the same way.

 


Login to webmail and check to see if auto-forwarding is enabled for the accounts having a problem. That happens from time to time for reasons that aren't really clear. If that's the case, be sure to change the password for those accounts.

Regular Visitor
Posts: 4
Registered: ‎04-17-2007

Re: comcast email and incredimail problems

I turned off all the preferences in my comcast acct. Then I went and changed the password to the accounts that were not getting thru.  Today is not a good test day because weekends I don't get a lot of mail so tomorrow will be the real test.  So far I have been getting mail from comcast and mail.com in my Incredimail program.  Crossing my fingers I think it might be fixed but I will let you all know if it isn't.

 

I really appreciate all the help cause this was making me crazy enough to switch to metronet.

 

Thanks