Reply
New Visitor
Posts: 8
Registered: ‎07-17-2005

pictures won't display

I am using Comcast Web mail and when I get email with pictures included, it shows an outline of the picture with a small red X in the upper left corner. Do I have a setting wrong somewhere? Thanks.
Most Valued Poster
Posts: 7,447
Registered: ‎07-10-2003

Re: pictures won't display

It probably means Webmail was unable to retrieve the image from the server the link in the email pointed to. If it were embedded in the email as an attachment, you have seen it or it would have an attachment link at the bottom.
New Visitor
Posts: 8
Registered: ‎07-17-2005

Re: pictures won't display

Thanks for the reply. The pictures display if the email is opened in Outlook Express, but they do not display if opened in Webmail. Are there any Webmail settings to correct this? Thanks.
Most Valued Poster
Posts: 7,447
Registered: ‎07-10-2003

Re: pictures won't display

Try clicking on Email Options on the left. Then click on HTML Display and check the box Display HTML in the body of email. Were there links on the bottom of the page to email attachments? If there were no links, then rather then being embedded in the email message, the picture images were linked from an external server and could not be retrieved or the server was not responding.
New Visitor
Posts: 8
Registered: ‎07-17-2005

Re: pictures won't display

Thanks for the reply. The box Display HTML in the body of email was checked. There were no attachments at the end of the email. Just the white box with a small red X in it where the picture should heve been. I don't understand why Outlook can see the picture file and Webmail cannot. Maybe it's the way the picture was attached or embedded in the original email. Anyway, thanks for the replies.
Most Valued Poster
Posts: 6,110
Registered: ‎06-30-2003

Re: pictures won't display

When you saw the picture in Outlook, what was the file type?

Bill
___________________________________________________________________
Good judgement comes from experience, most of which came from bad judgement. :smileysad:
Most Valued Poster
Posts: 7,447
Registered: ‎07-10-2003

Re: pictures won't display

You can find out whether the picture is embedded or linked by looking at the message source in Outlook, or view source in Webmail. An embedded image file will be encoded and you will see a large block of seemingly random alphanumeric characters under a header e.g. Content-Type: image/jpeg;, along with it's filename.

Linked images will just have a URL linked in the html code, e.g. pointing to the image filename on the host server. It may be that Outlook/IE cached the linked image when you opened it, but it's no longer available. If it's an embedded image, then we need to know more about what it is. Webmail won't embed Office file types that Outlook might open. But you would expect to see attached links.
New Visitor
Posts: 8
Registered: ‎07-17-2005

Re: pictures won't display

They are JPG files. Thanks.
New Visitor
Posts: 8
Registered: ‎07-17-2005

Re: pictures won't display

I tried right click on the red X and all I get is the folllowing:

http://mailcenter2.comcast.net/wm/toolbar/unknown(1).jpg

Any ideas on why I cannot open the jpg file in Webmail? I can forward this same email to an Outlook Express mailbox and the pictures open OK. Tnhanks.
New Visitor
Posts: 3
Registered: ‎08-03-2005

Re: pictures won't display

the file read JPG (image/jpeg)
New Visitor
Posts: 3
Registered: ‎08-03-2005

Re: pictures won't display

what exactly does that mean
Most Valued Poster
Posts: 7,447
Registered: ‎07-10-2003

Re: pictures won't display

Are you using IE with Webmail set for Display HTML? It think that might be part of the Webmail page layout. Was there an attachment link at the bottom of the message?

When you View Source the message, Is there a large block of seemingly random alphanumeric characters below a header with the field:
Content-Type: image/jpeg;

Or is there just HTML code with part of a line that looks like: