Reply
Contributor
snowangel36
Posts: 5
Registered: ‎09-10-2010

pop3 email acct. suddenly not working

Hi, hope someone can help me out. I belong to a National Non-Profit Org. and I have my computer set up so that emails from that acct. can be downloaded with my comcast email. Well all of the sudden, about 3 days ago, I get an error msg. say that "The host 'pop.xxxxxxxxx.org' could not be found. Please verify that you have entered the server name correctly.
 Account: XXXXX   Server: 'pop.xxxxxxxxxxx.org', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D.

I do not understand what happened, it was working fine for months. Can anyone help me correct this????

 

Thank you !!

Bronze Problem Solver
Posts: 3,210
Registered: ‎05-12-2006

Re: pop3 email acct. suddenly not working

 


snowangel36 wrote:

Hi, hope someone can help me out. I belong to a National Non-Profit Org. and I have my computer set up so that emails from that acct. can be downloaded with my comcast email. Well all of the sudden, about 3 days ago, I get an error msg. say that "The host 'pop.xxxxxxxxx.org' could not be found. Please verify that you have entered the server name correctly.
 Account: XXXXX   Server: 'pop.xxxxxxxxxxx.org', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D.

I do not understand what happened, it was working fine for months. Can anyone help me correct this????

 

Thank you !!


 

That error code indicates that pop.xxxxxxxxxxx.org isn't resolving in DNS. If we knew the actual host name we could check on whether that's really the problem. Or you could open up a command window and enter:

 

ping pop.xxxxxxxxxxx.org

 

and see what happens. It doesn't matter whether or not you can ping the host, you're just looking to see if the name tesolves to an IP address or you get something like "Ping request could not find host...".

Contributor
snowangel36
Posts: 5
Registered: ‎09-10-2010

Re: pop3 email acct. suddenly not working

DO you mean the " .org " site?

Bronze Problem Solver
Posts: 3,210
Registered: ‎05-12-2006

Re: pop3 email acct. suddenly not working

 


snowangel36 wrote:

DO you mean the " .org " site?


Yeah, the site that's giving you trouble. I'm confused about which other site you could have thought I was talking about.

 

Regular Contributor
Posts: 26
Registered: ‎04-05-2008

Re: pop3 email acct. suddenly not working

[ Edited ]

I was having the same problem on September 1st,2010 - I waited for a short while after contacting Comcast support, and receiving a ticket number to track the event progress. Soon the problem was cleared all of a sudden.

 

No problem again until last night, September 15th 2010.

 

I got up this morning and performed some interesting tests with the smartzone settings.

 

My system is now working with no problem - without contacting support at all.

 

All I  found that was needed to be done in Smartzone - is here...

 

I had to:

  1. Turn off Spam filtering.
  2. Turn off Email deletion.

 

Additionally,

I can continue to allow the mail setting on my Pop 3 client' in such a position, So that it will "leave mail" on the Comcast server.

 

In this way, I can see my mail on the Smartzone web client' without it deleting after it is received' in a duplicate format on the parallel webclient.

This feature functions even after mail has been viewed on either of the two linked mail client's. 

 

Finally, I found the feature can be "set" to hold the mail for up to 5 days before the server delete's what mail has not been previously saved to another folder before that event. 

 

 

 

 

:smileyhappy:

 

 

Contributor
snowangel36
Posts: 5
Registered: ‎09-10-2010

Re: pop3 email acct. suddenly not working

I do not know how to ping  the site.. the site is--   facingourrisk.org

Bronze Problem Solver
Posts: 3,210
Registered: ‎05-12-2006

Re: pop3 email acct. suddenly not working

 


snowangel36 wrote:

I do not know how to ping  the site.. the site is--   facingourrisk.org


There's nothing for pop.facingourrisk.org in DNS. They might have changed things. Try dropping the "pop." and just use facingourrisk.org as the name of the POP server. There is a POP server there on port 110. It's also answering on port 995, BTW.

 

Bronze Problem Solver
Posts: 3,210
Registered: ‎05-12-2006

Re: pop3 email acct. suddenly not working

 


ifcj wrote:

I was having the same problem on September 1st,2010 - I waited for a short while after contacting Comcast support, and receiving a ticket number to track the event progress. Soon the problem was cleared all of a sudden.

 

That's not the same problem. The OP is having a problem with an external POP account, not a Comcast account.

 

No problem again until last night, September 15th 2010.

 

I got up this morning and performed some interesting tests with the smartzone settings.

 

My system is now working with no problem - without contacting support at all.

 

All I  found that was needed to be done in Smartzone - is here...

 

I had to:

  1. Turn off Spam filtering.
  2. Turn off Email deletion.
It's almost certainly just coincidence that things got better when you made those changes. Comcast has been fighting problems with their servers for a while now.

 

Contributor
snowangel36
Posts: 5
Registered: ‎09-10-2010

Re: pop3 email acct. suddenly not working

I tried dropping the pop... still doesn't work.. so I contacted comcast via chat and the guy sent  me a link to click on, which will scan your computer for errors... it said my computer had 1532 errors ??????? WTH.... all I want/need is to get  my email from this organization that I am a member of... it's there a simple fix ??

Bronze Problem Solver
Posts: 3,210
Registered: ‎05-12-2006

Re: pop3 email acct. suddenly not working

 


snowangel36 wrote:

I tried dropping the pop... still doesn't work..

 

Post the error message you're now getting when you use your email client to check email. It should be a very different error.

 

so I contacted comcast via chat and the guy sent  me a link to click on, which will scan your computer for errors... it said my computer had 1532 errors ???????

 

I don't know what those errors are supposed to be about, but I'd *guess* that they're mostly about nothing... they might count every cookie you have as an "error".

 

WTH.... all I want/need is to get  my email from this organization that I am a member of... it's there a simple fix ??

 

Yes, there's a simple fix, but we like to make folks jump through a few hoops before we reveal the simple fixes. Just kidding. :-) The DNS situation accounts for the error message you posted. Post a current error message and we'll take a look.

 

Contributor
snowangel36
Posts: 5
Registered: ‎09-10-2010

Re: pop3 email acct. suddenly not working

I keep getting the same error msg...

The host 'pop.facingourrisk.org' could not be found. Please verify that you have entered the server name correctly.
 Account: 'facingourrisk.org', Server: 'pop.facingourrisk.org', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

Bronze Problem Solver
Posts: 3,210
Registered: ‎05-12-2006

Re: pop3 email acct. suddenly not working

 


snowangel36 wrote:

I keep getting the same error msg...

The host 'pop.facingourrisk.org' could not be found. Please verify that you have entered the server name correctly.
 Account: 'facingourrisk.org', Server: 'pop.facingourrisk.org', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D


You changed the account name, not the name of the server. Your email client is still trying to connect to pop.facingourrisk.org. In Windows Mail you go to Tools|Accounts<select account>|Properties|Servers, where you can change the name of the POP server. It should be similar for that family of MS email clients (which includes Outlook Express). If you're using just plain Outlook consult the FAQs at the top of the Email forum message list for info on how to configure it.

 

Regular Contributor
Posts: 26
Registered: ‎04-05-2008

Re: pop3 email acct. suddenly not working

[ Edited ]

ifcj wrote:

I was having the same problem on September 1st,2010 - I waited for a short while after contacting Comcast support, and receiving a ticket number to track the event progress. Soon the problem was cleared all of a sudden.

 

steve-baker wrote:

 

That's not the same problem. The OP is having a problem with an external POP account, not a Comcast account.

 

 

 

 

The Pop3 connection was not completing in my case.

I am using a Windows Mail Pop3 client in Vista Home Premium (32bit version) 

 

In the end, the Comcast server delivered both my Pop3  mail client, and the Smartzone webmail client emails successfully through the setting modifications.

 

I mainly related to the Pop3 malfunction snow is experiencing' when responding in the reply.

 


 

 

This being said...

The only other idea's, I can offer' are for "snow" to reconfigure server data within the pop3 mail client...

 

  • Accomplished through performing task's related to the Operating system's - e-mail client "account" - Pop3 creation/deletion link.

...or perhaps delete ,and recreate the "pop3 e-mail account" entirely.

 

[Reconfiguration Steps]

 

Make sure the outside Pop3 server name of the National Non-Profit business organization is correctly entered into the pop3 mail client through the account properties tab.

 

This includes any updates they have made to thier server name that may have caused an interuption in the receipt of the e-mail deliveries.

 

Make sure that both settings, "server name" and "port number"  are configured with proper, and

 

timely information relating to any updates that are made freshly recognizable to the Pop3 client.

 

 

 

Do this in the case of any changes in the data configuration information from the organization server.

 

Unless Comcast is blocking the server - the mail will come through. 

 

________________

 

[For troubleshooting your pop3 client]

 

  • Create a seperate Pop3 "Comcast" e-mail account for testing purposes.
  1. Do this for pop3 at Comcast.net
  2. Do this for pop3, also within your Operating system e-mail client.

 

  • Log onto Comcast Smartzone webmail through Comcast.net
  • Send a self-addressed e-mail to your own  account.
  • Retrieve the mail at your Operating system Pop 3 mail client.

Then you will see whether the Operating system Pop3 client is causing the receiving error by using an independent test.

 

Where it is the case..of the Pop3 client causing a malfunction... 

 

  1. Reinstall the Client
  2. Create a new pop3 account.
  3. Program your "Server name" and "Port setting number"

 

In that scenario - To reinstall the client - Where you are using "Windows Mail" as your Pop3 client..

 

  • Just restore the Internet Explorer web-browser.

 

The most severest of cases will call for the restoration of the Operating system to return the pop3 mail client to original specifications.