Reply
New Visitor
Posts: 3
Registered: ‎10-06-2003

"450 too frequent connects from ##.##.###.##, please..."

Last week and again today, I have not been able to send mail through smtp.comcast.net. When it happened last week, Comcast tech support and I agreed that it must have something to do with the Blue Frog client so I uninstalled it. And, oddly enought the problem disappeared. However, today the problem has returned. When attempting the send/receive I receive the following:
"The TCP/IP connection was unexpectedly terminated by the server. Server response: '450 too frequent connects from , please try again later.". (account: 'Comcast', SMTP Server: 'smtp.comcast.net', Error Number: 0x800ccc0f).

I am running XP all up to date. I use many browsers and I use Outlook (have for years with Comcast with no problems to speak of) and McAfee suite though the email scan is off.

Have you all installed filters on your incoming that counts too many occurences within a set time period? That would be the first place I would look. The reason it would be easy to lean in the direction of the Comcast environment as having a problem is 1. the error message points to the smtp server and 2. I have eliminated everything between here and the smtp server and still have the error message. Have even used safe mode to bring up just the bare minimum to use email - same problem. I do suspect that the "complaints" function of McAffee Spamkiller queues up messages and sends a burst of them out at a time. If this were to trip an input trigger on the smtp server that locks out an account for some specified amount of time, then it wouldn't matter what I did after the fact, I would get the same results until the trigger was reset...just an idea. Appreciate any help...thanks
Message was edited by: Anon159089
Recognized Contributor
Posts: 1,158
Registered: ‎11-26-2003

Re: "450 too frequent connects from ##.##.###.##, please..."

There's an Outlook setting that triggers how often you check for email. This error is usually caused when the time interval is too short. Set it for every 5 to 10 minutes and you should be OK.
Most Valued Poster
Posts: 7,832
Registered: ‎07-18-2003

Re: "450 too frequent connects from ##.##.###.##, please..."

Do you have a hme network? I get this error when two of my computers try to access email at the same time.
New Visitor
Posts: 3
Registered: ‎10-06-2003

Re: "450 too frequent connects from ##.##.###.##, please..."

Dear Kent Shaw:
Thanks for your response.
While I will probably try your suggestion, I have to ponder a few things. First, if I have been with Comcast for years and for at least a year, I have had the settings at one minute send/receives, then why all of a sudden, once last week and then yesterday, am I tripping this error? And second, why is one attempt a minute triggering the error? If this is some sort of protection filter, then it's set a little long. Service interruption mechanisms are set at a much quicker rate than 60 second cycles...more like nanoseconds. Again, thanks very much and I'll try the suggested change.
Message was edited by: Anon159089
New Visitor
Posts: 3
Registered: ‎10-06-2003

Re: "450 too frequent connects from ##.##.###.##, please..."

Dear Mamoo:
Thanks for the response. I do not have a home network but I do have my setting for check for mail set at on minute intervals. This maybe a little much for Comcast's smtp server.
Email Expert
Posts: 18,241
Registered: ‎04-27-2004

Re: "450 too frequent connects from ##.##.###.##, please..."

I doubt that checking for mail frequently will trigger this. It's presumably an anti-spam measure, and I can't imagine why someone checking for incoming mail would be suspected of being a spammer.

Make sure you aren't infected with something that's sending out lots of mail.
Regular Problem Solver
Posts: 785
Registered: ‎03-14-2005

Re: "450 too frequent connects from ##.##.###.##, please..."

Yes, the message identifies itself as being from "Comcast SMTP server". That is the server for outgoing mail, not incoming. You should not be connecting to the SMTP server unless your system is trying to send mail.