Reply
Visitor
ericmow
Posts: 1
Registered: ‎05-29-2010

smtp.comcast.net SSL port 465 no longer works !

Outgoing mail smtp.comcast.net SSL port 465 no longer works ! I can connect to the server but it looks like whatever backend server that handles login credentials is fubar ( like the server is not connecting to the RADIUS server).


incoming mail.com.comcast.net SSL port 995 works fine. I can connect via SSL and get mail with no problems !

 

They told me to use 100 in and 25 out, and tried to explain that those are not SSL ports.

 

I tried to explain this to the support line and guess what ? After 10 mins of being on hold they transfered me to Microsoft ? WTH ?

 

This USED to work, and  port 465 works just fine on my Android ( probably hitting a different server).

 

Web Page Expert
BethKatz
Posts: 6,188
Registered: ‎11-14-2006

Re: smtp.comcast.net SSL port 465 no longer works !

Which mail client are you running?

 

Could you carefully go through the settings and retype everything? Be sure you get all the letters, numbers, and wording correct. 


I know you say that incoming is working, but nevertheless, I use:


outgoing: smtp.comcast.net, 465, SSL, password authentication (make sure I have just username without the @comcast.net, correct password)

incoming: mail.comcast.net, 995, SSL, password authentication

 

For each of those, be sure you save the changes.