Reply
New Visitor
michaelcarrier
Posts: 1
Registered: ‎07-16-2011
Accepted Solution

zimlet "comcast_search" error.

When first loading the email page, has anybody ever see a critcal error box that states "An error occurred while initializing the zimlet "comcast_search".

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: zimlet "comcast_search" error.

There have been a couple of errors about zimlets posted here. but nothing consistent.  I'm not expert on Zimbra (the platform underlying Xfinity Connect), but zimlets seem to be small self contained pieces of code that can be configured to run on a server as part of the Zimbra server to, in this case Xfinity Connect, to provide some specific feature.  This particalur zimlet failed to initialize for some reason.  Do you see this error everytime you access XFC?  Do the basic email functions otherwise work normally after you see the error?

 

When you see strange errors from a website, the first thing you should do is clear your browser cache and cookies and restart your browser and try again.  And better?

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

I started receiving this message on Friday evening Aug 5, 2011.  My husband and I have pretty much identical desktops and he is not getting it.  I have called Comcast and they have escalated this to their email tech support team.  So far I have not received any response. 

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

I have cleared all history and temp files etc., rebooted the machine, ran the MacAfee full scan and test, rebooted again and still receive the error.

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: zimlet "comcast_search" error.

[ Edited ]

pcheatham07 wrote:

I have cleared all history and temp files etc., rebooted the machine, ran the MacAfee full scan and test, rebooted again and still receive the error.



Which browser/version are you using?  Which version of XC- The full or the Lite?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: zimlet "comcast_search" error.


pcheatham07 wrote:

I have cleared all history and temp files etc., rebooted the machine, ran the MacAfee full scan and test, rebooted again and still receive the error.


Did you clear cookies as well?

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

My email does not work normally.  I can't open any email or attach anything.  However, if I want to read an email received I can if I open it as a Reply.  Then I can at least read it.  Still can add any attachment.  Seems it can't do anything that requires any type of "searching".  Still waiting to hear from Comcast.  They did admit that they were having some issues, but were not specific.  Thank you

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

I have cleared everything, several times. 

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

I am using WIN7 (UGH) and the latest version of Windows Explorer.vs9.

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

As far as I know it is the full version.  I am using comcast internet and email. 

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: zimlet "comcast_search" error.

I also ue Win 7 and IE 9- If you are using the full version it will show it as that like this at the top of the Preview window and the Inbox on the left side. X box Full.JPG  If you are using the Lite, it will say Xfinity Connect Lite.

 

IF you ARE using the Full, you can try going to the Lite version and see if that helps you?  You could also use the very basic mobile version to read email ( m.comcast.net) 

 

To switch to the Lite version of XC:

 

Try going to http://sz0001.wc.mail.comcast.net/zimbra/h/search from the Inbox Preview page - at this point you should be in XC Lite.

2) Reset the browser Zoom by hitting Ctrl-0 (that is a zero-this works for IE or FF).

3) Go back to the Inbox Preview (go to the Comcast home page and click on the Connect link at the top). You should be able to get into the full XC Inbox by clicking on the "View Entire Inbox" link from the Inbox Preview.

 





Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
Posts: 1
Registered: ‎05-29-2008

Re: zimlet "comcast_search" error.

I too began receiving this message over the weekend.. I contacted Comcast and they had to send it to a higher tech place.. I hope it gets resolved soon, I need my emails!!!

 

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

If you need to read them, right click on them and click Reply.  They will open and you can read them.  My email is back to normal.  Comcast Magic LOL.  They did tell me on Sat when I called that they were having some trouble with something on the server.  Good Luck.

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

Thank you so much for this tip.  My email has mysteriously corrected itself so I am ok for now.....I hope.  But I will save your notes for future in case I need it.  I have no idea what Comcast did to correct the problem.

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

Well I was mistaken....my comcast email only work from my pc at work and not the one at home.  But I am going to call Comcast and have them solve the mystery. It is their email and they should be able to figure it out.  Will let you know what happens

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

I tried your suggestion about the comcast lite and it worked!  Hopefully it will stay worked.  Thank you so much!  Pat

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

Try the suggestion above from CCCarole.  It worked for me.  Hopefully it will stay corrected.

New Visitor
igastman
Posts: 2
Registered: ‎08-09-2011

Re: zimlet "comcast_search" error.

I have it now. Please help

New Visitor
igastman
Posts: 2
Registered: ‎08-09-2011

Re: zimlet "comcast_search" error.

i  deleted all temporary files and cookies

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: zimlet "comcast_search" error.

Please scroll up to Message # 11.  Read the part which starts with:  "To switch to the Lite version of XC:"

and follow those directions.

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

I said last evening that your suggestion worked.  And it did,  However, it only worked for that session I was in and when I tried to go back in later the email was back to nor working,  Do you have to do the switch to the light version and back each time you want to read email?  Comcast has not gotten back to me with what they are doing and I think I am going to push them to figure it out,  Thanks for your help,

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: zimlet "comcast_search" error.


pcheatham07 wrote:

I said last evening that your suggestion worked.  And it did,  However, it only worked for that session I was in and when I tried to go back in later the email was back to nor working,  Do you have to do the switch to the light version and back each time you want to read email?  Comcast has not gotten back to me with what they are doing and I think I am going to push them to figure it out,  Thanks for your help,



When you switch to the Lite version, you need to save the change.  (top of the General window)  Did you do that?  After saving, close and reopen your browser, then opne XC and you should still be in the Lite version.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

I tried this today and it worked.  I can now read my comcast emails.  Comcast told me to revert back to vs 8 of Explorer because Comcast is not compatible with VS 9.  I really didn't want to try that.

 

However, one issue.  I can't find my favolrites.  I see the star which is what they were under in VS9 of explorer, but those are all bookmarks and even though I did ask for them to be backed up during the install, I can't find them.  Can't even find a directory with them in it. 

 

Would appreciate any help you can give.

 

Thanks

Visitor
Posts: 4
Registered: ‎01-11-2007

Re: zimlet "comcast_search" error.

yes, I am having the same problem.  HELP

Visitor
Posts: 4
Registered: ‎01-11-2007

Re: zimlet "comcast_search" error.

That's  interesting, I am having the same exact problem and only being able to open emails if I reply, but I talked to a comcast representative and he said it doesn't have anything to do with comcast that it must be a microsoft issue???

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

Comcast just choose to not even answer me until I called them back.  Are you using MS Explorer vs9.  That is when my problem started.  Not long after I installed it and Comcast told me that they are not compatible with vs 9.

 

I gave up today and took the suggestion to download Foxfire.  I did, email is fine.  I will keep pursuing with Comcast just to see if they come up with anything.

 

If you find a fix let me know.

 

Thanks

New Visitor
budwooly
Posts: 1
Registered: ‎08-15-2011

Re: zimlet "comcast_search" error.

I can not open my E Mails

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

Suggest you either try CCCarole's suggestion or just download Foxfire (www.foxfire.com) and use that until the issue is resolved.  I can get my emails fine now.  Only drawback is that if I want something that was a favorite in MS Explorer I need to open that to get the link.  A minor issue.  Still pursuing with Comcast, hopefully they will figure out something or if they really think Explorer vs 9 is the issue, they will work with their software to fix the issue.  I don't think either MS Explorer or Comcast is going away any time soon so they need to resolve the issue.

 

Good luck.

Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: zimlet "comcast_search" error.

 

 


pcheatham07 wrote:

Suggest you either try CCCarole's suggestion or just download Foxfire (www.foxfire.com) and use that until the issue is resolved.  I can get my emails fine now.  Only drawback is that if I want something that was a favorite in MS Explorer I need to open that to get the link.  A minor issue.  Still pursuing with Comcast, hopefully they will figure out something or if they really think Explorer vs 9 is the issue, they will work with their software to fix the issue.  I don't think either MS Explorer or Comcast is going away any time soon so they need to resolve the issue.

 

Good luck.


I would use http://www.mozilla.com/en-US/firefox/fx/ or http://www.firefox.com (which resolves to the first URL) as the link you posted is not the official Mozilla site.

 

JR

Visitor
Posts: 4
Registered: ‎01-11-2007

Re: zimlet "comcast_search" error.

Hi, I am not sure if you have resolved your emai issues or not but I was having the same problem. I called and talked to Pat @ comcast today and he was able to help me resolve this issue when the tech I talked to on 8-9 said it was a microsoft issue, still not sure? I use Internet Explorer.  I was told to reset my browser, I wasn't sure how but Pat walked me through it and it worked, Go to TOOLS select INTERNET OPTIONS select the ADVANCED TAB click on RESTORE & OK it might ask you to make those selections again?? (I didn't want to lose everything I had just put back on so I didnt follow all the way through again) Hope this helps!

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

Thanks for picking up on my error.Don't want to make it worse for anyone.

New Visitor
rephoenyx
Posts: 2
Registered: ‎08-23-2011

Re: zimlet "comcast_search" error.

i've been getting several calls daily regarding this error.  apparently this issue is fairly widespread, but i have yet to find any sort of solution.  i have tried everything from clearing cache [temp files & cookies], checking browser privacy/security settings, restarting the computer, etc.  none of which seem to have any effect whatsoever.  i've also tried helping the customers change to the Lite version, but they are also unable to load the Preferences tab.

 

hoping for some sort of solution or work-around soon!

Official Employee
cc_xc
Posts: 597
Registered: ‎08-19-2011

Re: zimlet "comcast_search" error.

we are looking into this right now

Official Employee
cc_xc
Posts: 597
Registered: ‎08-19-2011

Re: zimlet "comcast_search" error.

Is anyone getting this error with any other browsers than Internet Explorer 9?

New Visitor
Durfer
Posts: 2
Registered: ‎08-24-2011

Re: zimlet "comcast_search" error.

Yes. Im using Internet explorer 8/ Windows XP. Problem cropped up about 3 weeks ago. My daughters system is doing the same thing. My wifes system is preforming normally with IE 9/ Vista. Go figure!

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

Mine did not correct itself until I reverted back to explorer 8 on my win7 machine.  It is just fine now.  The revert was a very simple procedure and I stumbled on it in windows.  I will dig it out if anyone wants to try it.  Seems Explorer 9 was the issue for me. 

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

taking explorer off my machien and going back to explorer was the answer for me.  The only change I made.  Comcast email is what I use

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

Are you with Comcast?

New Visitor
doepro
Posts: 2
Registered: ‎05-23-2011

Re: zimlet "comcast_search" error.

i have the same problem i do not have any computer knowlege but i tried what comcast told me to do and it didnt help. waiting for a tech to call back. I HOLD MY BREATHE FOR THAT TO HAPPEN. can anybody help me

 

Web Page Expert
BethKatz
Posts: 6,191
Registered: ‎11-14-2006

Re: zimlet "comcast_search" error.

cc_xc (and other posters with names in red) are Comcast employees. The rest of the helpers here are customers like you.

 

In any case, the more information you can share about

- what you are doing when you get an error message.

- which web browser you are using (Internet Explorer, Safari, Firefox), and

- what operating system (version of Windows or Mac OS X) the better we can help you.

 

Have you installed any toolbars or are you running any extra security software?

 

We can't see your screen. You have to describe it.

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

I thank the comcast folks who have helped us out.  But I am not having the issue anymore.  I reverted back to Explorer 8 and the issue went away immediately.  I am running WIN7 Home Edition.  Hopefully at some point Explorer will work with all of this and I can upgrade again.

 

Again thanks for the help of all the Comcast folks who have been trying to help myself and others with this issue.  Another fix was to switch to Firefox vs Explorer 9.  That did also solve the issue, but I really don't want to use it all the time.

New Visitor
Durfer
Posts: 2
Registered: ‎08-24-2011

Re: zimlet "comcast_search" error.

The problem disapeared for me about a week ago, but has since returned. Gotta be a comcast issue cause I did nothing on this end except post a reply here. i must assume they are working on it.



 

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

Unfortunately I think it is a microsoft error.  It only started for me when I upgraded to Explorer vs 9.  Once I reverted back to the prior version 8, it went away.  The other option is to use Firefox.  I downloaded that and the email worked fine.

 

I thought it had something to do with my machine having WIN7 but that does not seem to make a difference.  It seems to be the Explorer vs 9.  At least this is what worked for me.  If it does not work for you then I have no idea what the issue might be.

 

Good Luck with it.

New Visitor
Posts: 1
Registered: ‎02-14-2010

Re: zimlet "comcast_search" error.

How do you fix error

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: zimlet "comcast_search" error.

Reset your browser.  Or try another browser, like Firefox or Opera or Chrome.

Regular Contributor
pcheatham07
Posts: 31
Registered: ‎08-06-2011

Re: zimlet "comcast_search" error.

There are several fixes listed here.  You may have to try several of them to find the one that works for you.  For me, going back to Explorer 8 from 9 cleared it up.  Of using another browser fixes the error.  Hope this helps.

Visitor
brandyanne
Posts: 3
Registered: ‎09-17-2011

Re: zimlet "comcast_search" error.

I have had the same problem- had a technician here today and was also told it was my computer- it is not my computer! it is Comcast!

Email is a service all of us pay for- it needs to be fixed by Comcast! and soon!!

New Visitor
rephoenyx
Posts: 2
Registered: ‎08-23-2011

Re: zimlet "comcast_search" error.

[ Edited ]

as several people in this forum have stated; the problem seems to be with browser compatibility, not computer errors or service problems from comcast.  try using a different browser or return your internet explorer to an earlier version.

 

also, email is a free & complimentary service provided by comcast.  no one pays for it.  thanks comcast!

Visitor
brandyanne
Posts: 3
Registered: ‎09-17-2011

Re: zimlet "comcast_search" error.

I am already using IE 8 and many people have said they have this issue while using that browwer too.

As for it being free- I do not agree.

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: zimlet "comcast_search" error.

Try IE9, it is a free download from Microsoft, but it's not available on all Windows versions, you need Vista or Windows 7.  Otherwise, try Firefox, another free browser.  It's what I use on Windows 7, I much prefer it to IE or other browsers.