Reply
New Visitor
pinenot96
Posts: 2
Registered: ‎06-09-2010

Arris TG852 modem/router

We have had the Arris TG852 for a couple of months with no problems. Last week it quit transmittinf a wireless signal. My wired computer works fine but I can't connect wireless on computer or I phone. Tried resseting, called for help, the tech tried resetting remotely. My devices still do not see the signal. Anyone know how to remedy this short of taking a hammer to it?

Regular Problem Solver
PeteC2
Posts: 291
Registered: ‎03-17-2012

Re: Arris TG852 modem/router

I hate to state the obvious, but it sounds like your best resolve is to have Comcast swap you out a new eMTA.  If it is not simply a user-setting within the gateway, turning off the wireless radio, then there is a real problem with it and it needs to be replaced. (that is assuming that the router's wireless radio is not transmitting)

 

Your other fix, by the way, would be for Comcast to place the gateway into bridge mode, buy yourself a decent router, and you will likely be done with future drama.

 

Wireless gateways simply have a poor track record...no matter who makes them, whether for cable or dsl.  These wireless gateways are attractive because of their all in one convenience, but with few exceptions, the router part of the equation has issues.

New Visitor
pinenot96
Posts: 2
Registered: ‎06-09-2010

Re: Arris TG852 modem/router

Well I guess it got tired of sleeping. The wireless was working this morning. So far it's doing just fine. Haven't a clue why it stopped for 5 days and started working again.