Reply
New Visitor
ejrchicago
Posts: 2
Registered: ‎01-06-2013

Arris TG862 Wireless Gateway Issues

Changed from Uverse to Comcast, with a Home Network using an Arris TG862. Everything worked fine for three weeks, but then the Arris stopped recognizing my wifi connection from my Samsung Galaxy S3 phone. When I try to log back on, the router won't recognize the numerical password. Due to the size of my house, I installed a Netgear Wifi Extender, and that also worked fine for three weeks, and now the extender won't allow me access to the Internet. On top of that, I'm not happy with the strength of the wifi signal (-80db) the Arris is producing.

 

I've read a few comments that there's a known problem with the firmware for the Arris. Any thoughts on how to get my wifi network running properly?

Silver Problem Solver
reasd
Posts: 6,127
Registered: ‎02-22-2007

Re: Arris TG862 Wireless Gateway Issues

Hello,

Comcast gateways are junk. Your best to get a wireless router and get help to place the gateway in bridge mode and hook up the router to the gateway.

New Visitor
ejrchicago
Posts: 2
Registered: ‎01-06-2013

Re: Arris TG862 Wireless Gateway Issues

Thanks. Any recommendations on make and model?

New Visitor
issueresolver
Posts: 1
Registered: ‎01-10-2013

Re: Arris TG862 Wireless Gateway Issues

I have a couple of questions that could help solve your problem:

 

1. Did you try "forgetting" the network from the phone, wait for a few minutes and then trying to connect?

2. When you experienced this problem, were you able to access internet through any other Wifi client?

3. Does your extender show full signal (connection to the gateway Wifi) at the place where the extender is kept? Try to move your extender little bit closer to the gateway.

4. Where is the Arris gateway kept? Is it concealed in a closet? Is it in the basement?

 

If nothing works, you can try to logging in to the gateway and reboot the Wifi module alone from the options.

 

Let us know what worked for you.

 

Have fun.....

 

Thanks