Reply
New Visitor
mclause112
Posts: 1
Registered: ‎03-08-2013

Cannot connect Android phone to Arris modem/router

I have been having trouble connecting my phone to my gateway. My laptop computer is able to connect to the wifi, and my Playstation is able to connect through an ethernet cable. My phone is able to connect to other wifi networks as well. But for some reason I am not able to connect this phone to this network. When I connect my phone to the network, it says connected, but the icon is grey, indicating that it is sleeping, and I am not able to transfer any data.

 

I have reset my router to factory specs, turned off parental controls, connected it through WPS, even turned off any passcodes and that didn't work. I have made sure that all of the IP addresses matched up. I have tried connected it through static IP as well as DHCP. I'm out of ideas.

 

I am running an Arris TG852G/TC and a Samsung Galaxy Nexus Jelly Bean 4.2.1 on the Sprint network.

 

I have searched the Sprint forums, Android forums, and now I'm posting on the comcast forums. No one can seem to figure out a solution.

Visitor
bill328
Posts: 3
Registered: ‎10-04-2012

Re: Cannot connect Android phone to Arris modem/router

I am having the same issue. Up to about a week ago my Samsung Galaxy and Kindle connected with no problems. Now neither one will connect. All computers, phone and PS3 connect.
This is not right.

New Visitor
Caothuy
Posts: 1
Registered: ‎07-05-2013

Re: Cannot connect Android phone to Arris modem/router

I have the same.. I don't know,. I hope comcast repair that for us
New Visitor
XeRua
Posts: 2
Registered: ‎07-06-2013

Re: Cannot connect Android phone to Arris modem/router

I've been having the same problem except it's on my iphones 4 & 5.  Every now and then it would connect but then would drop out.  Everything was fine for the first 2 months, but then this problem just started happening out of the blue around mid June.

New Visitor
wildwoman1
Posts: 1
Registered: ‎07-07-2013

Re: Cannot connect Android phone to Arris modem/router

I'm having the same issue with my samsung 3s. It shows a strong wifi connection in bars but after scanning it won't connect