Reply
New Visitor
TTb1263
Posts: 1
Registered: ‎05-17-2010

Help with TG682 modem/router and parallels software !!!

[ Edited ]

I just received an Arris TG682 modem/router via Comcast for my internet and phone.  Everything is

 

working except that I have issue with Parallel's Windows 7 image when choosing bridged network for the

 

image. If I choose option "shared network", then it's working fine, but if I choose "bridged network" then:

 

- The image gets no assigned  IP address (169.X.X.X) and no internet access.

 

- The image gets assigned IP address if I mannually assigned static IP (ex: 192.168.1.100) and still no internet access.

 

- The host machine (MacOSX) will loose internet in both cases (with dynamic IP or static) and I have to reset the router/modem or reboot the system to get internet back.

 

It used to work when I had an old modem (no router) and a linksyss wireless router.   I'm thinking the

 

cause maybe some configuration with the TG682 modem/router that need some changes. The other

 

route is to disable the router fucntion and use my old Linksys router.  The problem is I don't see any 

 

option in teh Web Admin to do so.

 

Please help.

 

TTB

 

New Visitor
paddyryan
Posts: 1
Registered: ‎09-30-2012

Re: Help with TG682 modem/router and parallels software !!!

I am having the same trouble since I moved to Comcast Modem Router from Qwest. I also have a WAP device that has the same problem when working as a wireless network card. It seems like the router in the Comcast modem router blocks these connections but doesn't show you where or why or give you access. 

 

Could someone from Comcast please help. I tried calling and all they do is check that the modem is up at their end and then try and pass you off to the Signature service for a fee. This is something that should be covered by Comcast themselves since the issue is with their router not our devices. 

 

The only workaround I can see is to ask them to put your router into bridge mode and buy or use an third party router that you have control over. I have the same trouble with Parallels. I got my device running through a WAP configured to be a bridge by putting its IP in the Comcast router DMZ but that is not advisable as it is insecure and unprotected by the firewall.