Reply
Contributor
Posts: 7
Registered: ‎05-13-2006

Internet doesn't work with the router works with out the router

My sister has a terayon cable modem and I when I try to add a netgear mr814v2 wireless router(with the latest firmware) the Internet doesn't work. however when the the router is taken out and I powercycle the internet works fine.  most of the time the install software page comes up and somes Comcast.net comes up but if I try to other site the install software page comes up. My brother-in-law thinks that when he install the modem there was a setting to block all routers that he set, but I could not find anything.  I have power cycled several time and that doesn't work. I have disable the antivirus software, firewall etc.  I had used this router in my network with comcast and a surfboard modem at my old house, so I know it works with Comcast. I have a wired netgear router now on my network and that work with comcast.  I am fairly sure that I have all the correct setting on the router.

They have a dell pc with window xp sp2 mce they have macfee antivirus and firewall software.  firewall is older verison(non comcast version).



New Visitor
Posts: 1
Registered: ‎05-13-2006

Re: Internet doesn't work with the router works with out the router

I have a similar deal.  Guy set up my modem, never asked if I wanted wireless which I gladly would have paid for.  Bought wireless router but something is keeping it from working.  At this point I'd say comcast **bleep**.  Shouldn't they expect everyone to want wireless?
Bronze Star Contributor
Posts: 112
Registered: ‎12-09-2003

Re: Internet doesn't work with the router works with out the router

[ Edited ]
if you are using a netgear router and norton a/v that has worm control try disabling the trend micro in the router if your router has it, then log into the config for worm control and uncheck the 3 ICMP settings. or try disabling worm control all together.

Message Edited by Javelin3o4 on 05-13-2006 08:25 PM

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Internet doesn't work with the router works with out the router

Without more information, I can only give general advice here.   What kind of Terayon cable model?  They make several different models.  In general, take the following steps:
  1. Disconnect the router from the cable modem, and remove the power cord from the cable modem.  If this modem is a TA102 or related telephony model, use the hard reset switch to clear the modem's internal settings.
  2. Leave the modem off for at least 1 minute (60 seconds) to give the internal settings a chance to clear out.  The TJ700 and similar models call for 60 seconds for the internal CPE MAC address table to clear.
  3. Power the cable modem back into and let it connect to Comcast and stabalize before you continue.
  4. Reset the router to factory defaults.  Note simply rebooting the router is not enough, you must follow the reset to factory defaults procedure laid out in your manual.
  5. Power down the router and connect its WAN/Internet port to the ethernet port on the cable modem.
  6. Boot up the router and let it initialize.
  7. Connect your computer to the router and reboot the computer.
Things should be working if everything is in working order.  If not, what exactly doesn't work, be very specific.  Give us the output of ipconfig /all on the computer, the exact router settings, the cable modem status, signal values, and log.  Seperate the cable modem and router by 6ft and try it again (some models don't like to be close to each other).  Try a new ethernet cable.  Try a known working router (like your wired router which is working).  Try removing the the firewall on the computer completely, don't just turn it off, uninstall it.
Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Internet doesn't work with the router works with out the router

This has nothing to do with Comcast.  When you order HSI, you get a cable modem.  There is no wireless access in a standard cable modem, it's purely a wired device, either ethernet or USB.  If you want wireless access for your computer(s), then you need a wireless access point.  For a fee, Comcast can provide this using their Home Networking option, where they replace the normal cable modem with a combination modem/wireless router.  I don't recommend this, but if you're very technically challenged (or lazy), it's an option.  Most folks are better served by getting their own wireless router and simply connecting that to their cable modem.  When you do this, you have to power cycle or hard reset the cable modem (depending on model and use) or the modem will not talk to the router.

Why should Comcast expect everyone to want wireless?  Wireless is much less stable and more insecure than a typical (and more common) ethernet connection.  It's up to you to tell them if you want it and then decide if you want to pay for them to install and support your network, or take the cheaper and more flexible route and do it yourself.
New Visitor
Posts: 2
Registered: ‎05-15-2006

Re: Internet doesn't work with the router works with out the router

This worked for me with a lynksys. I took the router out of the loop, got the connnection with the modem on re-boot. Shut the modem off, put router back in, restart, it all worked again and has every since.