Reply
New Visitor
Posts: 1
Registered: ‎05-09-2007

Losing Internet Connection on Wireless Router

I'm sorta relieved by reading the post others have left with the same problem. But, I have followed the suggestions and still have been coming to the same problem over and over agian. I'm tired and I hope that somebody might have an answer or perhaps think of something I haven't or maybe a different approach from the many calls i've made to technical support.

OK.......

I have an Ativa G Router AWGR54 (Private label made for Office Depot by Belkin) and the modem is Scientific Atlanta Webstar DPC2100.

The current configuration has not been altered from the factory defaults which has been reset many times. (of course i've set a WEP password and assigend a name to the SSID)

After power cycling the modem and the router i can usually get a connection from about a day to thirty minutes, often times I have to power cycle the modem and the router and restart the computer sometimes three to five times in a single evening. All the computers on the network can connect to the router and the router's admin page, but there is usually no internet connection, which leads me to believe this must bbe a modem issue, until i reconnect the modem to the computer and the internet is restored. I don't think the router is bad, (maybe?) but after restoring factory settings, cloning the mac address, not cloning the mac address, updating ther firmware, manually assigning IP configurations, or using DHCP, powercycling the modem and the router, restarting eveything all over again, i might get two days of uninterrupted services before the whole thing gets WACKY again. I'm trying to be very practical and systematic about the whole process, but I can't seem isolate one particular setting on the computer or the network hardware to come up with a solution. Even technical support from comcast and belkin have remedied the problems from various settings, ip configurations and techniques, but have not solved the issue.

After reading some of the posts on this forum and the connections forum, I've tried many things. There is however a small detail that seems almost ridiculous but something I haven't tried yet. My roomate has the cable connection to the modem (thus the networking issue) and even though i think it's weird, the tiny lights from the modem and the router prevent her from sleeping, so the power strip and it's tiny light as well are turned off when she goes to bed. I've been thinking that I should move the cable and the router to another part of the house where there is a cable so that they can be left on overnight. That does seem a little strange, but I'm all out of ideas. Help!
Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Losing Internet Connection on Wireless Router

Goodness, move the cable modem and router RIGHT NOW!  Then go and slap your roommate :smileyhappy:.  Once plugged in, they should not be turned on and off, they are desinged to be up and available 24x7.
 
Now that THAT problem's solved, let's get down to some real work.  I would suggest the following things:
 
1. Reset the router to factory defaults.  Yes, that means you will lose all your settings, so be perpared to remove the security keys on the PC side.
2. Get rid of any 2.4Ghz phones, or at the very least make sure they are OFF.  A good phone will cause you know trouble, but those phones are so far out numbered by the cheap crappy phones that leak RFI all over the place, it's not even phony.  I'd suggest the 5.8Ghz models and stick with a decent brand, don't be cheap, you get what you pay for in this space pretty much.
3. Are things working better?  If not, you have some sort of basic connectivity problem and you need to try things like moving the router up, palying with the antenna orientation, move the router away from a wall, move any microwaves FAR away.  If still having a problem, consider getting better hardware.  Webstar modem?  Not on anyone's Top 10 list.  The same can be said of the OEM'ed Belkin router.  For a router think Linksys or D-Link.  For a cable modem think Linksys or Motorola.
4. Once things are working and stable without security, then it's time to lock things down.  but repeat after me, "WEP is BAD!".  Never use WEP.  If your networking hardware only supports WEP, get rid of it.  WPA is the way to go.  Follow the very simple instructions that came with your adapter to setup this up, or see my sticky at the top of the forum.  Microsoft has a lot of information in this link, just skip down ot the WPA section for exact instructions.