Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
New Visitor
Member Since: ‎07-25-2010
Posts: 2

My secure wireless network disappeared!

I came home from work and went to power up my desktop and there is power but it won't boot up.

then i got out my laptop and went to login using my secured wireless network and it won't come up

when i search for the available wireless networks. I have no idea what happened or how to recover

my network. Any Ideas!

Posted by
Regular Problem Solver
Member Since: ‎11-02-2003
Posts: 2,846

Re: My secure wireless network disappeared!

Have you tried power-cycling your router?

If you want to be sure......try this (IN THIS ORDER....DON'T IMPROVISE!!):

1.) Unplug the modem AND router from the AC outlet(s)

2.) Wait about 1-2 minutes....THEN....plug the MODEM back in.....wait for it to sync -

     lights will come on STEADY, the "ACTIVITY" light should blink...

3.) Plug in the MODEM....and wait for IT to sync....

4.) NOW...try to connect...depending on your particular situation, you MAY have to re-establish

     wireless connection manually...but, in MOST cases, a simple power-cycle will NOT reset a router to

     defaults.....

Good luck! HTH!

Posted by
New Visitor
Member Since: ‎07-25-2010
Posts: 2

Re: My secure wireless network disappeared!

Thanks I will give it a try. I was able to get me desktop up and running, so hopefully the network will recycle too. Again tahnx for the help.