Reply
Regular Contributor
Posts: 60
Registered: ‎08-16-2009

Netgear R700, IPv6, and losing internet connection

Looking for a little help here.  I have two routers, an Asus RT-N66U which runs great, IPv6 is fine on it, and it reboots with no problem with IPv6 enabled.

 

On the other hand, I have a new Netgear R7000 that loses its internet connection when rebooted or power-cycled only when IPv6 is enabled and in use.  IPv6 itself works fine, but if the router needs to be rebooted and/or power-cycled, then when it comes back up it has no internet connection.  There are two ways of getting the internet connection back when this happens, either doing a factory reset and manually reconfiguring the router, or resetting my cable modem.  If IPv6 is disabled, no problems with reboots and/or power-cycling, the internet connection is never lost.

 

I have an Arris TM722g cable modem that is working really well, no problems with it.  And, like I said, the Asus RT-N66U doesn't have this problem at all, IPv6 works very well with it.

 

Just wondering if anyone else has seen this problem, since Netgear says this is an unknown problem, and this is the second R7000 that I've had that shows the same problem.  Which leads me to believe that I'm probably not the only person to experience it.  I can work around it, but IPv6 should just work without needing to perform gymnastics *smile*.

 

Any help out there?  Anyone else experience this problem, or a similar one?

 

Thanks very much.

Connection Expert
EG
Posts: 40,114
Registered: ‎12-24-2003

Re: Netgear R700, IPv6, and losing internet connection

FWIW, seen some posts about issues with Netgear routers and IPv6. Have you tried updating it to the latest firmware available on the manufacturers website ?

Regular Contributor
Posts: 60
Registered: ‎08-16-2009

Re: Netgear R7000, IPv6, and losing internet connection

[ Edited ]

Yes, I do have the latest firmware.

 

Thanks.

 

Can't believe that I made a typo in the title of the thread....R7000, of course.

Contributor
Posts: 14
Registered: ‎08-06-2003

Re: Netgear R7000, IPv6, and losing internet connection

The R7000 and I think most Netgear router trying to use IPV6 will lose IPV6 connectivity when the Comcast lease expires. Do a hard re-boot and it will work until the lease expires again.

I have spent almost a week with the Netgear support script readers and get the same answer, none that makes sense.

I am just leaving IPV6 disabled until Netgear and Comcast can get their acts together. Netgear being the biggest problem.

Regular Contributor
Posts: 60
Registered: ‎08-16-2009

Re: Netgear R7000, IPv6, and losing internet connection

[ Edited ]

Hey, thanks...my problem has nothing to do with expiring IP address leases.  My problem is only related to power-cycling or rebooting my router with IPv6 enabled.  I don't know if all Comcast users experience this, but I've had this confirmed by other Comcast users with R7000 routers, so it isn't just me *smile*.

 

And Comcast IPv6 worked just fine with my Asus RT-N66U for about a year with no problems, other than one or two firmware versions that screwed up IPv6 functionality, but I could always go back to a working version.

 

Right now I'm using DD-WRT firmware, and that's working really well for me.  The lack of CTF (hw acceleration) is not a problem for me at the download speeds that we get from Comcast here in Santa Cruz (slow compared to most other areas), and IPv6 isn't implemented yet, which is okay for the time being.  But DD-WRT is very fast on the R7000 for wired connections and routing, and the wireless coverage and speed is great.  And the web admin interface is much better than Netgear's, as well. Highly recommended at this point!

 

Netgear is rumored to finally be releasing new firmware at the end of the month (February), so we'll see how that looks when and if it arrives.  Until then, no complaints about DD-WRT firmware.

Visitor
Bill57
Posts: 4
Registered: ‎02-05-2013

Re: Netgear R7000, IPv6, and losing internet connection

Same problem or darn close to it!

 

When rebooting these routers all with latest FW and using  SW_REV: 7.6.59M.SIP.PC20
MODEL: TM722G

 

WNDR4700

R6300V2

R7000

 

I also brought this up to Netgear while BETA testing these for Netgear.

 

The problem I see or have Is when a router is rebooted or Power cycled for any reason You no longer are able to pull A public IPV4 or IPV6 until you remove WAN cable for a few seconds then reconnect.

 

I first reported this to Netgear durring the WNDR4700 Beta test. They responded with some lame answer blaming too many request to comcast server.

 

I then reported same as above with R6300V2 in January 2013 durring it's beta test and nothing from them. Once again in Jan 2014 with another dual core FW test and still nothing.

 

I also contacted them again in late December 2013 when I bought a R7000 and HAD EXACT SAME problem.

 

This Sunday I bought a Linksys WRT1900AC guess what? No Problem with this issue. You could reboot or power cycle and be back on line with IPV4 and IPV6 with in minutes.

 

I've since dumped my R7000 and just yesterday returned the WRT1900ac only because of it lacking some features I was use too and now using a R6300v2 with latest FW and same problem once again.

 

I would suggest someone at Cable Labs and or Comcast Corperate  Take Note and Light a Fire under Netgear and Or remove their products like their gateways from your supported list until such time as you both come up with a solution.

 

Have Great Day