Reply
Contributor
zsazsa2004
Posts: 10
Registered: ‎04-16-2012

No internet access after a Vista system restore.

After reinstalling Vista OS cannot get on the internet on the desktop which I worked on.  I do have internet access on my laptop.  I have researched for over a week and have not found an answer that works.  I don't want to have to pay for a service to fix this but that may be my last resort.  Please help me.

Regular Problem Solver
johkal
Posts: 470
Registered: ‎10-28-2006

Re: No internet access after a Vista system restore.

[ Edited ]

After reinstalling an OS & having an issue with no internet connection would point me to the drivers for your NIC. If you go to Device Manager, look at your Network card and see if it has an error symbol next to it. Regardless if it does or doesn't, open it up and initiate updating the drivers. If it says "the best drivers are already installed", write down the manufacturer of your card & model, do a search from the vendor's site & manually update the drivers.

 

Edit: Forgot one important silly thing: of course when you can't connect, you have no resource from that PC to get to the internet to get drivers. In this case, you will need to download drivers from another PC/Laptop to some sort of media such as a USB drive and then upload it to the problem PC.

Service Expert
Queen-Evie
Posts: 14,097
Registered: ‎02-04-2004

Re: No internet access after a Vista system restore.

Does you computer have a recovery drive? If it does you can also go to your Start menu and look for entries related to system recovery. You might be able to find something that will allow to install drivers or pre-installed programs. Look for something related to your network adapter. If there install it.



 


Comcast employees must be authorized to post in the forum in an official capacity. Employees posting here have their names in red and are designated as employees. Names not in red are customers.

This is done to protect customers and for assurance that they are dealing with a Comcast employee.
Non-Authorized Employees are allowed to post but cannot state they are employees nor can they allude to being employees.

Contributor
zsazsa2004
Posts: 10
Registered: ‎04-16-2012

Re: No internet access after a Vista system restore.

Thanks for the reply.    No error symbol next to Network Adapters.  Name is Intel(R) Pro/100 VE.   I Googled it, downloaded latest driver, installed it but said latest driver was installed.    Any other suggestions???

Gold Problem Solver
BruceW
Posts: 7,313
Registered: ‎12-03-2007

Re: No internet access after a Vista system restore.

Please open a command prompt window and run this command:

 

    ipconfig /all

 

Copy and paste the output the command displays.

Service Expert
Queen-Evie
Posts: 14,097
Registered: ‎02-04-2004

Re: No internet access after a Vista system restore.

Are you using a wired or wireless connection for the computer?



 


Comcast employees must be authorized to post in the forum in an official capacity. Employees posting here have their names in red and are designated as employees. Names not in red are customers.

This is done to protect customers and for assurance that they are dealing with a Comcast employee.
Non-Authorized Employees are allowed to post but cannot state they are employees nor can they allude to being employees.

Regular Problem Solver
johkal
Posts: 470
Registered: ‎10-28-2006

Re: No internet access after a Vista system restore.

[ Edited ]

If you're using Window's firewall, disable it & try to connect.

Contributor
zsazsa2004
Posts: 10
Registered: ‎04-16-2012

Re: No internet access after a Vista system restore.

Wireless, no firewall, and here is ipconfig.

 


Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

C:\Users\BarbD>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : BarbD-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : hsd1.mi.comcast.net.

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : hsd1.mi.comcast.net.
   Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
   Physical Address. . . . . . . . . : 00-1D-60-B4-D3-A1
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::6db9:8f73:34bf:981a%8(Preferred)
   IPv4 Address. . . . . . . . . . . : 10.0.0.13(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Saturday, December 08, 2012 12:06:01 PM
   Lease Expires . . . . . . . . . . : Saturday, December 15, 2012 12:06:01 PM
   Default Gateway . . . . . . . . . : 10.0.0.1
   DHCP Server . . . . . . . . . . . : 10.0.0.1
   DHCPv6 IAID . . . . . . . . . . . : 201333756
   DNS Servers . . . . . . . . . . . : 75.75.76.76
                                       75.75.75.75
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 02-00-54-55-4E-01
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:14ae:28f:f5ff:fff2(Prefe
rred)
   Link-local IPv6 Address . . . . . : fe80::14ae:28f:f5ff:fff2%10(Preferred)
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

   Connection-specific DNS Suffix  . : hsd1.mi.comcast.net.
   Description . . . . . . . . . . . : isatap.hsd1.mi.comcast.net.
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::5efe:10.0.0.13%9(Preferred)
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . : 75.75.76.76
                                       75.75.75.75
   NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\BarbD>

 

Hope this helps and thanks again.  Barb

Gold Problem Solver
BruceW
Posts: 7,313
Registered: ‎12-03-2007

Re: No internet access after a Vista system restore.

Thank you. That information says your network card is working OK.

 

Could you describe what you mean by "cannot get on the internet" in a bit more detail? What happens, for example, if you paste " google.com " in your web browser and press Enter? If you get any error messages, please post them.

 

Also, please run this command in a Command Prompt window:

 

    ping google.com

 

and post the output.

Contributor
zsazsa2004
Posts: 10
Registered: ‎04-16-2012

Re: No internet access after a Vista system restore.

OMG - I am now on the internet on both computers.  When I put Google.com in the search box I got results and here are the results of the command ping.com.

 

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

C:\Users\BarbD>ping google.com

Pinging google.com [74.125.225.46] with 32 bytes of data:

Reply from 74.125.225.46: bytes=32 time=21ms TTL=55
Reply from 74.125.225.46: bytes=32 time=20ms TTL=55
Reply from 74.125.225.46: bytes=32 time=19ms TTL=55
Reply from 74.125.225.46: bytes=32 time=21ms TTL=55

Ping statistics for 74.125.225.46:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 19ms, Maximum = 21ms, Average = 20ms

C:\Users\BarbD>

 

The only difference I can see is that my desktop was always named HOME-374 just as my laptop is but it is working so I am very-very happy.  Thank you for all your help and I think you did a GREAT job for me.

Service Expert
Queen-Evie
Posts: 14,097
Registered: ‎02-04-2004

Re: No internet access after a Vista system restore.

I'm glad it's working for you. I had some additional questions for you that I don't have to ask.



 


Comcast employees must be authorized to post in the forum in an official capacity. Employees posting here have their names in red and are designated as employees. Names not in red are customers.

This is done to protect customers and for assurance that they are dealing with a Comcast employee.
Non-Authorized Employees are allowed to post but cannot state they are employees nor can they allude to being employees.

Gold Problem Solver
BruceW
Posts: 7,313
Registered: ‎12-03-2007

Re: No internet access after a Vista system restore.

You're welcome. If you want to change the computer name: http://windows.microsoft.com/is-IS/windows-vista/Change-your-computer-name

Contributor
zsazsa2004
Posts: 10
Registered: ‎04-16-2012

Re: No internet access after a Vista system restore.

Thanks for the suggestion to change my computer name but actually it is the name of my Comcast connection.  As long as I have it on one computer it is ok.  Again, thanks for your help.