Reply
New Visitor
Posts: 2
Registered: ‎07-09-2007

how to disable Mac address filtering router/model (Arris) provided by comcast

Attempting to connect my HP Photosmart 7525 printer wirelessly to my network.     It won't connect.

 

Issue: MAC address filtering may be enabled on your wireless router.

Solution: If MAC address filtering is enabled on your router you should disable it.  If you would like to keep it enabled, you must first add the MAC address of your printer (shown above) to the list of permitted devices for you wireless router before continuing.

 

Does anyone know how to do this?    This is the Arris wireless router/modem provided by Comcast

 

Bronze Problem Solver
cjerian
Posts: 1,315
Registered: ‎01-11-2013

Re: how to disable Mac address filtering router/model (Arris) provided by comcast

Did you turn on mac address filtering?  If not it isn't on, since that sort of thing is not on by default.

 

New Visitor
Posts: 2
Registered: ‎07-09-2007

Re: how to disable Mac address filtering router/model (Arris) provided by comcast

No.  other than connect the device per the assistance of Comcast tech over the phone, I made no modifications to the device and/or any of its settings.

Bronze Problem Solver
cjerian
Posts: 1,315
Registered: ‎01-11-2013

Re: how to disable Mac address filtering router/model (Arris) provided by comcast

So does the printer see the arris gateway over wifi in its network configuration settings?

 

Did you give the correct encryption type (e.g. WPA2 AES)

Did you give the correct password?

 

Often devices can figure out the encryption type from looking at the signal?

 

How does connecting work on this printer?

 

What happens when you try to connect.