Reply
New Visitor
mhwee
Posts: 2
Registered: ‎06-10-2011
Accepted Solution

how to setup ubee DDM3513 with WPN824 router

comcast has sent me cable modem UBee DDM3513.

I could activate it and connect to Internet when connect directly with ethernet.

 

However, I cannot connect to Internet with netgear WPN824 wireless router.

 

Can anyone help, please?

 

Does anyone also know how to get to UBee modem access?

 

Tried 192.168.0.1, 192.168.1.1, etc. no luck.

 

But, tried 192.168.100.1 gives me only ubee modem info, no DNS, IP address, etc.

 

Please help

Connection Expert
JamesR
Posts: 6,438
Registered: ‎09-29-2007

Re: how to setup ubee DDM3513 with WPN824 router

Power everything down. Connect Ethernet cable Modem to WAN Port on the router. Power up the Mode and let it stabilize. Power up the Router and then power up the Computer. Connect the computer to one of the LAN ports on the Router. You should be able to browse the internet. May need to browse into the Router at 10.0.0.1
New Visitor
mhwee
Posts: 2
Registered: ‎06-10-2011

Re: how to setup ubee DDM3513 with WPN824 router

Thanks, I finally got it working.

 

Steps I took:

- turn off cable modem and wait for 2 to 5 minutes

- turn off netgear router wireless broadcasting

- turn cable modem ON and wait until all lights are up and green (2 minutes)

- connect ethernet cable from cable modem to netgear router

- wait a few minutes

- connect another ethernet cable from netgear router port to PC.  And, wait.

- then, browse internet.

 

If the internet connection is there, setup my wireless.

 

All goes well.

 

Thanks.

Connection Expert
JamesR
Posts: 6,438
Registered: ‎09-29-2007

Re: how to setup ubee DDM3513 with WPN824 router

glad you got it up and running!
New Visitor
mangusman07
Posts: 1
Registered: ‎08-27-2013

Re: how to setup ubee DDM3513 with WPN824 router

I know this is an old thread, but I found it while trying to discover the IP address for the modem. 

 

Mine was new out of box, but a factory reset should give this:

192.168.100.1

user: user

password: user (or maybe it was <blank>, but my browser saved it and I can't doublecheck)

 

hope this helps future google searches.