Reply
New Visitor
badp
Posts: 3
Registered: ‎01-30-2013

http://10.0.0.1

Was able to get into this page for my modum/router but when I changed the password as advised to do I can't even get into the log on page........shouw "internet explorer can open page also tried it with Opera, same thing.  It is not a connection problem as I AM connected.  Any help?

Connection Expert
EG
Posts: 42,584
Registered: ‎12-24-2003

Re: http://10.0.0.1

[ Edited ]

[Edited]

 

If you are referring to the wireless encryption key password, you need to also change the password of the computer and all other devices on your home network to exactly match what you changed in the router.

 

It is always better to configure / re-configure wireless security items with a hardwired ethenet connection first and then remove the cable when you think everything matches and is ready to try the wireless.

Bronze Problem Solver
cjerian
Posts: 1,315
Registered: ‎01-11-2013

Re: http://10.0.0.1

You could just restart the wifi gateway, but if you have a pc connected you can just type ipconfig

and get information about what your gateway address is in case you changed it somehow.

 

This is a virtual machine, but the Default Gateway would tell you on your machine hooked to your router,

should be that 10.0.0.1 address.


C:\Users\cjerian>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : localdomain
   IPv6 Address. . . . . . . . . . . : fdb2:2c26:f4e4:0:bd49:fc56:a802:d416
   Temporary IPv6 Address. . . . . . : fdb2:2c26:f4e4:0:6c3f:1743:6901:9d02
   Link-local IPv6 Address . . . . . : fe80::bd49:fc56:a802:d416%11
   IPv4 Address. . . . . . . . . . . : 10.211.55.3
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : fe80::21c:42ff:fe00:18%11
                                       10.211.55.1   <<this line default gateway.

Tunnel adapter isatap.localdomain:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : localdomain

Tunnel adapter Local Area Connection* 11:

   Connection-specific DNS Suffix  . :
   IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:877:3703:f52c:c8fc
   Link-local IPv6 Address . . . . . : fe80::877:3703:f52c:c8fc%13
   Default Gateway . . . . . . . . . :

 

Bronze Problem Solver
cjerian
Posts: 1,315
Registered: ‎01-11-2013

Re: http://10.0.0.1

On a mac you can see this under system preferences network as router.

 

 

  http://s7.postimage.org/92kei8brv/Screen_Shot_2013_01_30_at_12_32_16_PM.png

New Visitor
badp
Posts: 3
Registered: ‎01-30-2013

Re: http://10.0.0.1

 I am referring to my wireless gateway adam tool website......where the log on screen has default admin and then password for the password and all I did was change the password that imediately took me to "internet explorer can not open page"

Bronze Problem Solver
cjerian
Posts: 1,315
Registered: ‎01-11-2013

Re: http://10.0.0.1

When you change the password,  some wireless reboot and it takes a minute or so for it to be ready again.  Have you tried again after waiting a minute starting at https://10.0.0.1

New Visitor
badp
Posts: 3
Registered: ‎01-30-2013

Re: http://10.0.0.1

Problem Resolved....thank you all who tried to help.  What I did was cut the power to the router/modem and then plugged it back in, rebutted my computer and that did the trick.  Ya know, I even called comcast support and they could not help, thansfered me to I guess what was 2 tier (pay for) support and I refused to do that.  The tech I was talking to was blaming it on my browser and other things that just didn't make sense to me.  Again, thanks to all who helped this great grandma!

New Visitor
MARTL1234
Posts: 1
Registered: ‎05-28-2014

Re: http://10.0.0.1

Connection Expert
EG
Posts: 42,584
Registered: ‎12-24-2003

Re: http://10.0.0.1

Year and a half old thread now closed.