Reply
Visitor
mmcbride01
Posts: 1
Registered: ‎12-17-2012

netgear wnr3500 and new arris telephone/router connections

I used to have a motorola modem hooked up to my WNR3500 which served as a wired and wireless network to my home and home office.  Comcast voice add on switched out my modem with the combo telephony internet modem/router and now I have problems.  I disabled the DHCP on the WNR3500 and had the comcast modem/router hooked into a port on the WNR3500, but not the INTERNET port. Things were ok, but I had no ability to login to my WNR3500.  

Since the comcast modem/router has no ability to disable DHCP, it looks like I have to use it to assign IP's on my network, but what I want to do is use the WNR3500 to do the wired and wireless connection routing.  Problem is how to set up the WNR3500.  I would like to have all on the same IP and subnet, but when I set it up that way, I cant access the WNR3500 anymore even when I set a static ip within the range.  I have it set up now with the comcast modem/router LAN on 192.168.123.x and the other computers wired and wireless on a 192.168.1.x.  Since doing that, i can log into the WRN3500 but everything is slow slow slow and unreliable.  Essentially I want the comcast modem/router to not be a router, but act as a modem as I have everything plugged into the WNR3500 and want to keep it that way.

Any thoughts/ideas greatly appreciated.

 

Connection Expert
EG
Posts: 43,246
Registered: ‎12-24-2003

Re: netgear wnr3500 and new arris telephone/router connections

[ Edited ]

mmcbride01 wrote:
  Essentially I want the comcast modem/router to not be a router, but act as a modem as I have everything plugged into the WNR3500 and want to keep it that way.

Any thoughts/ideas greatly appreciated.

 


You need to call in and have Comcast place it in to "bridge mode" for you.


Use this number to reach the dept. / techs that do this every day; 1-800-363-2416.

Be advised that we have been seeing posts here lately indicating long wait times at that number. If you can't get through, try sending a private forum message to one these employees;

ComcastSteve: http://forums.comcast.com/t5/user/viewprofilepage/user-id/214920
ComcastLarry: http://forums.comcast.com/t5/user/viewprofilepage/user-id/4671561
ComcastMattV: http://forums.comcast.com/t5/user/viewprofilepage/user-id/5011913