Reply
Visitor
Posts: 4
Registered: ‎11-17-2009

PWP shows same title for all of my pages

After I uploaded a new picture onto one of my pages I went to "view my site" and noticed now all of my previously created pages all have the same title of the page I was just editing.

Also, the page I was editing doesn't show any of the previous pictures I've uploaded.

The space used percentage says 28%.

I cannot figure out how to fix this. I called comcast and they offer no support.

I'm ready to delete the site if I can figure out how to do that also.

Please help!!!

Web Page Expert
BethKatz
Posts: 6,183
Registered: ‎11-14-2006

Re: PWP shows same title for all of my pages

Clear your browser cache. Refresh the page. Try it in another web browser.

 

But more importantly, go to the setup page at https://publish.comcast.net/home/index/ That's where the common text comes from as noted at the bottom of this screen shot. The site name and subheading appear on all pages.

 

PWPsetup.jpg

 

As for the missing pictures, I'm not sure. That could also be a browser caching problem. Or it could be that what you saw while editing was not accurate. The PWP tool is flaky. 

 

If you give us the URL, we might be able to give you more ideas.

Visitor
Posts: 4
Registered: ‎11-17-2009

Re: PWP shows same title for all of my pages

Thanks for your prompt reply.

I went to my site via Blackberry and saw the same thing.

All pages still have the same title.

 

Here's the link to the site.

 

http://home.comcast.net/~4hartnetts/site/

 

Let me know if you have any other suggestions.

 

 

 

Web Page Expert
BethKatz
Posts: 6,183
Registered: ‎11-14-2006

Re: PWP shows same title for all of my pages

Comcast's server says that your site is temporarily disabled so I can't see it.

 

Did you check whether the text is on that page as I showed in the screen shot?

 

Did you publish it?  Are you just using the link you included or going through the PWP tool to look at it?

 

Visitor
Posts: 4
Registered: ‎11-17-2009

Re: PWP shows same title for all of my pages

Try now. I enabled it again but will turn it off if I can't fix it.

 

My home screen info is the same as it has always been.

 

clip_image002.jpg

 

 

 

I have used both the PWP "view my site" and my own shortcut to view the website.

I have not had any trouble with this until yesterday.

Thanks for your time.

 

 

Web Page Expert
BethKatz
Posts: 6,183
Registered: ‎11-14-2006

Re: PWP shows same title for all of my pages

Okay. Disable it again. Everyone else, it looks like the database has been corrupted. 

 

Did you have that many pages and they had different names?

 

I'll bring this to the attention of the forum administrator, but getting help looking at those pages is very difficult. No one at Comcast seems to know how they work. It may take a while, and someone may come back with "But the web pages aren't enabled, that's why you can't see them. Problem solved." So we'll have to explain precisely what is wrong.

 

The easiest fix is probably for Comcast to go back to an earlier version of your pages from, say, a month ago when they were working.

 

You might want to just say "forget this" and delete all the pages. You could do that by clicking the big red delete X on each of the pages. Then, create a simple index.html file for your main level.

 

Nevertheless, I'll ask if someone can track down a PWP-tool expert at Comcast.

Visitor
Posts: 4
Registered: ‎11-17-2009

Re: PWP shows same title for all of my pages

It is now disabled.

 

I did have that many pages with different names.

I used this mostly to share pictures with family members.

It might be time to use Facebook.

 

How would I get Comcast to put it back to an earlier version?

Their phone support people don't know anything about PWP's.

 

If I decide to delete the pages I'll never use this again.

I'm an Engineer, not a web site builder.

I only used it because It seemed cool to learn at the time and it was FREE.

 

Anyway, thank you for your time and effort.

 

 

Web Page Expert
BethKatz
Posts: 6,183
Registered: ‎11-14-2006

Re: PWP shows same title for all of my pages

I wrote the following in reporting your problem to the forum administrators:

We need someone who can investigate whether someone's web pages built with the Comcast PWP tool have been corrupted. We've explored the normal stuff. He added a picture, and now the pages all have the same text and pictures seem to be missing. Best solution may be to restore from backup. It may take a while to find someone who knows how the Comcast PWP files are created and stored. Please read entire thread.

 

Frankly, I'd delete them and not use it again.

 

It's not a great way to share photos. Some people suggest using Jalbum for creating album sorts of web sites and then just host them here. That's pretty easy and works.

 

Facebook works pretty well for snapshots, and people are there and can see them. For the people who aren't on Facebook, you can give them a link. That's what I do.

 

If you really need a web page, Google pages work okay. There are a lot of templates you can build on. There's a bit of a learning curve.

 

There's no assurance that Comcast will continue to provide this space. They don't really support the tools here.

Contributor
Posts: 7
Registered: ‎01-10-2010

Re: PWP shows same title for all of my pages

I have the same problem as yours. It happened around 12 pm on Oct. 17, 2011. That morning I still was able to upload my daily updates on news headlines, but then crashed around. Since then, I called Comcast many time, but got absolutely no help. The last one call was even more absurd, the phone call was connected to an outside contract and asked for $75 to work with me remotely to resolve the problem, I didn't go for it, it sounded like a scam.

One time I though Comcast PWP was pretty good for personal journal publication, I stored years research material on the site because it was easy to retrieve, but now I have second thought. Fortunately, I have created a similar Google site for fear of something like this could happen.

I asked for restore files before Oct. 16, but I got a blank answer, apparently, Comcast didn't really care about PWP, it just through it in as commercial enticement. Many time I was thinking about switch to Verizon but since I have this PWP, I sort of bounded to Comcast. If this crash couldn't be restored, then I no longer have the reason to stick with them, Verizon may just get a new customer.....

I wonder did you have any luck so far? David

 

Regular Contributor
Posts: 46
Registered: ‎07-03-2006

Re: PWP shows same title for all of my pages

 I am having the exact same problem. Have been using my PWP since 2007 problem free up until now. I  am currently on hold waiting for phone assistance :smileysad:  Advice appreciated.

Regular Contributor
Posts: 46
Registered: ‎07-03-2006

Re: PWP shows same title for all of my pages

Comcast was able to correct and restore my PWP as before, with the exception, it appears they may have restored one of the pages twice. I have not tryed editing yet, but hope when i do, the problem of multiple pages does not repeat itself.