Reply
Posted by
Visitor
Member Since: ‎08-24-2009
Posts: 4

Problem publishing to comcast using I-web with my I-mac

I've tried to publish a page using I-web to the FTP Server, the FTP Settings are Server Address: upload.comcast.net, Directory/Path is http://home.comcast.net/~johnandmarie, Protocol FTP Port 21 and when I hit Test Connection it sends a message incorrect password for John and Marie on upload.comcast.net    I've contacted comcast and they tell me I-web isn't supported and that is why it doesn't recognize my password.

 

anyone have ideas??  I'm new to designing a personal web page.

 

Thanks in advance for any help.

 

John 

Posted by
Visitor
Member Since: ‎08-24-2009
Posts: 4

Re: Problem publishing to comcast using I-web with my I-mac

next problem,  I'm able to upload however after publishing it says sorry no page found.  any ideas??

Posted by
Web Page Expert
Member Since: ‎11-14-2006
Posts: 6,307

Re: Problem publishing to comcast using I-web with my I-mac

I trust that you enabled your pages (My Account / User & Settings and toward bottom of page).

 

Since you managed to upload, you probably had them enabled. Try refreshing the page. Maybe close the browser. Ah, don't have the comma at the end of the name.

 

The picture of Eddy is darling. Is he a golden retriever? I suppose it's obvious in the later pictures with Winston. :smileylaugh:

 

For my iWeb-built pages, I publish to a folder and then use some other FTP program (CyberDuck) to upload all the supporting files.

Posted by
Visitor
Member Since: ‎08-24-2009
Posts: 4

Re: Problem publishing to comcast using I-web with my I-mac

Thanks Beth.  I don't have the comma at the end of the name, just for the sake of separating it in the message.  I was able to see the www page after playing around a bit more.  I saved it to a folder on my desktop.  

 

The breed of dog is Nova Scotia Duck Tolling Retriever - the smallest retrievers.  Bred to resemble foxes.  We have 4 now :-)

 

What is CyberDuck?

Posted by
Gold Problem Solver
Member Since: ‎12-03-2007
Posts: 8,743

Re: Problem publishing to comcast using I-web with my I-mac


tollerjohn wrote: ... I don't have the comma at the end of the name ...

The link you posted in your first message doesn't work because it has a trailing comma:

 

    http://home.comcast.net/~johnandmarie,

 

The same link without the trailing comma works fine:


    http://home.comcast.net/~johnandmarie

Posted by
Web Page Expert
Member Since: ‎11-14-2006
Posts: 6,307

Re: Problem publishing to comcast using I-web with my I-mac

I like foxes (my critter from Boy Scout Leader Wood Badge training). I didn't read your page that carefully. CyberDucks might sound intriguing for Nova Scotia Duck Tolling Retrievers.

 

By the way, sometimes web browsers hold onto versions of pages for longer than they should thinking they are being helpful. Flushing the cache and reloading often reveals the new version of your web page.

 

CyberDuck (http://cyberduck.ch/) is an open-source file transfer program. It's what I use to upload web pages to Comcast's server. It's donation based and not free, but you can use it without paying. I paid 7 Euros (used PayPal from US) for it in 2008. But I just looked in the Mac App Store; it's $24. Ouch!

 

However, there are other options. Long ago, I used Fetch, but I see it's now $29 in the Mac App Store. FireFTP works with Firefox. FileZilla is free.

 

But if the iWeb file transfer works (it didn't way back when), you can stick with that.

Posted by
Visitor
Member Since: ‎08-24-2009
Posts: 4

Re:Thanks for the help with Problem publishing to comcast using I-web with my I-mac

Thanks for the help with my problem publishing to the comcast personal web site with my I-mac using I-web.

 

Looks like most use a different publisher to upload onto the comcast site.

 

Again thanks for the help,

John

Advanced
You must be signed in to add attachments