Reply
Visitor
Posts: 4
Registered: ‎12-03-2003

User account won't recognize Personal webpage

I have two user accounts with Comcast.  On my one account, I set up a Personal Web Page in June, with the help of my son.  The website is valid online.  I can view it.  However, my account does not recognize this webpage.

 

When I click on the personal webpage for my account, the URL address shows the name of my other account in the header.  

 

for instance, let's say my two accounts are named janedoe and gsmith.  When I am signed in as gsmith, my URL is reading:  home.comcast.net/~janedoe

 

But, my URL with my active webpage is actually home.comcast.net/~gsmith.   My janedoe account was set up for a webpage, but I never constructed one.  I edited the settings and turned off the webpage option for this account, hoping that would resolve the issue.  But it did not.

 

My account will not recognize my webpage, even when I update the info.  It  only shows files from 2007.  I did not have a webpage set up in 2007.  In June 2009, I set up the webpage with several files, and I cannot locate that info anywhere.  I would like to modify the webpage but I do not know how to do that if I cannot access the information.

Can anyone help me with this issue?

I have extremely limited programming skills.

Thanks so much.

Barbara 

Recognized Contributor
Posts: 179
Registered: ‎03-07-2005

Re: User account won't recognize Personal webpage

I think you might need your son's help again.

 

The problem statement is a bit confusing so I'm going to make some guesses here.  I suspect you're using Comcast's PWP building tools (and you have our sympathies for that).  When you go to publish.comcast.net and click on View My Site, you don't see the site for the account you're logged in as, you see the website for a different account.

 

I think the problem is the Contact Email on the bottom left of the PWP Home Page.  I get the impression that that email address controls which site you are maintaining, so if you change it to the account you want to change (and press the update info button) you should be OK.

 

I had some problems confirming this because it didn't change 'till I tried it on a different Windows account.  So after making the change, if it doesn't appear to work, try restarting your browser.  If that still doesn't work, restarting your computer should fix it.

 

Cheers, Neil.

Visitor
Posts: 4
Registered: ‎12-03-2003

Re: User account won't recognize Personal webpage

Thanks for contacting me, Neil.
I will admit, that after an extremely frustrating afternoon, I have decided that I am going to have to learn how to put together a webpage not using Comcast building tools.
But, the good news is, that by some miracle of which I take no credit, I can now view my webpage on the account that I could not view this morning.
I am having a very difficult time with the comcast pages loading, this message alert took 5 minutes to load.
So, I don't know if my difficulty had something to do with comcast or not.

But I do appreciate your attempt at helping. Thanks so much!
Barbara
Web Page Expert
BethKatz
Posts: 6,136
Registered: ‎11-14-2006

Re: User account won't recognize Personal webpage

Comcast stores a lot of cookies related to your account and being signed on. It seems from this and a related thread that they are retaining cookies improperly. 

 

If you need to edit web pages for two different user names, it may be a good idea to logout of one account, clear all the Comcast cookies, clear the browser cache, and then sign in as the second user.

 

How to clear Comcast cookies in Firefox:

 

Sign out of Comcast. Go to the Firefox Preferences and Privacy. Click on Show Cookies. Search for comcast (type comcast in the box at top). Click on the top one, scroll to the bottom, and hold down the shift-key when you click on the bottom one. That should select all the Comcast cookies. Click Remove Cookies. 

 

Visitor
Posts: 4
Registered: ‎12-03-2003

Re: User account won't recognize Personal webpage

Thanks for the tip.  I was having issues that seemed to stem from a cache issue, now that I think of it. I actually have a MAC and  use Safari for my web browser, and I emptied the cache as soon as I read your post.

I have been having a terrible time loading pages these last few days, and after nearly tearing my hair out last evening with the extremely long load times, I feel that I must have a problem with my modem.  Going to get that checked out today.

 

I am not really too happy with the set up for the comcast web pages.  It took me several hours to load up pages that should have gone up rather quickly.  I did have to  keep signing out and signing back in again, so that may be the cookie issue that you mentioned.

Is there some way for me to monitor just how the cookies are stored to alleviate future issues?

thanks.

Barbara 

Web Page Expert
BethKatz
Posts: 6,136
Registered: ‎11-14-2006

Re: User account won't recognize Personal webpage

Safari lets you remove the Comcast cookies, too. Clearing the cookies is not the same as clearing the cache. The cache is a fast access memory of pages you've loaded. The cookies are pieces of information about you and your use of a web site so that the site can remember what you want to see and how. 

 

To see cookies in Safari, choose Preferences / Security / Show Cookies. Then in the field at upper right, type comcast. You can click on one and choose Edit / Select All (or command/apple-a) and Remove.

 

It would probably be better to use some other tools to build the web pages. You can use iWeb, but it hasn't generated speedy pages for me. KompoZer works on the Mac as do some other tools.

 

What I do is in my home folder on my Mac under Sites, I made a comcast folder. Within that folder, I have various folders for my web pages. You could have one folder for one username and one for the other username. You build the pages in those folders and then upload the entire contents of the folder (without the enclosing folder) to the Comcast server (upload.comcast.net). Use a third-party FTP program to do that. I use CyberDuck.