Reply
Contributor
Posts: 9
Registered: ‎02-11-2009

upload.comcast.net Down in Washington 98230

[ Edited ]

WinSock 2.0 -- OpenSSL 0.9.8g 19 Oct 2007
[R] Connecting to upload.comcast.net -> DNS=upload.comcast.net IP=216.87.188.9 PORT=21
[R] Connection failed (Connection timed out)
[R] Delaying for 120 seconds before reconnect attempt #1
[R] Connecting to upload.comcast.net -> DNS=upload.comcast.net IP=216.87.188.9 PORT=21 (attempt # 1)
[R] Connection failed (Connection timed out)
[R] Delaying for 120 seconds before reconnect attempt #2
[R] Retry attempt Aborted
[R] Connecting to upload.comcast.net -> DNS=upload.comcast.net IP=216.87.188.9 PORT=21
[R] Connection failed (Connection timed out)
[R] Delaying for 120 seconds before reconnect attempt #1

 

Microsoft Windows [Version 6.1.7100]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

ping 216.87.188.9

Pinging 216.87.188.9 with 32 bytes of data:
Reply from 216.87.188.9: bytes=32 time=99ms TTL=46
Reply from 216.87.188.9: bytes=32 time=96ms TTL=46
Reply from 216.87.188.9: bytes=32 time=101ms TTL=46
Reply from 216.87.188.9: bytes=32 time=97ms TTL=46

Ping statistics for 216.87.188.9:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 96ms, Maximum = 101ms, Average = 98ms

 

Message Edited by 71myers on 11-18-2009 05:27 PM
Bronze Problem Solver
Posts: 5,958
Registered: ‎03-12-2004

Re: upload.comcast.net Down in Washington 98230


71myers wrote:

WinSock 2.0 -- OpenSSL 0.9.8g 19 Oct 2007
[R] Connecting to upload.comcast.net -> DNS=upload.comcast.net IP=216.87.188.9 PORT=21
[R] Connection failed (Connection timed out)
[R] Delaying for 120 seconds before reconnect attempt #1
[R] Connecting to upload.comcast.net -> DNS=upload.comcast.net IP=216.87.188.9 PORT=21 (attempt # 1)
[R] Connection failed (Connection timed out)
[R] Delaying for 120 seconds before reconnect attempt #2
[R] Retry attempt Aborted
[R] Connecting to upload.comcast.net -> DNS=upload.comcast.net IP=216.87.188.9 PORT=21
[R] Connection failed (Connection timed out)
[R] Delaying for 120 seconds before reconnect attempt #1

 

Microsoft Windows [Version 6.1.7100]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

ping 216.87.188.9

Pinging 216.87.188.9 with 32 bytes of data:
Reply from 216.87.188.9: bytes=32 time=99ms TTL=46
Reply from 216.87.188.9: bytes=32 time=96ms TTL=46
Reply from 216.87.188.9: bytes=32 time=101ms TTL=46
Reply from 216.87.188.9: bytes=32 time=97ms TTL=46

Ping statistics for 216.87.188.9:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 96ms, Maximum = 101ms, Average = 98ms

 

Message Edited by 71myers on 11-18-2009 05:27 PM

216.87.188.9 is working fine for me using either Windows Explorer or filezilla. Here is my filezilla log.

Status: Connecting to 216.87.188.9:21... Status: Connection established, waiting for welcome message... Response: 220 FTP server (Version 5.339PWS/AI) ready. Command: USER xxxxx

Response: 331 Password required for xxxxx. Command: PASS ******* Response: 230 User xxxxx logged in. Command: SYST Response: 215 UNIX Type: L8 Command: FEAT Response: 500 'FEAT': command not understood. Status: Connected Status: Retrieving directory listing... Command: PWD Response: 257 "/" is current directory. Command: TYPE I Response: 200 Type set to I. Command: PASV Response: 227 Entering Passive Mode (216,87,188,9,236,33) Command: LIST Response: 150 Opening BINARY mode data connection for /bin/ls. Response: 226 Transfer complete. Status: Directory listing successful

 

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: upload.comcast.net Down in Washington 98230

Responding fine here (Hudson, NH) as well, same IP address.