Reply
Contributor
ShadowBoxer78
Posts: 10
Registered: ‎06-19-2012

Constant Guard Protection Not Working

Good morning!

 

I have been using Constant Guard Protection Suite for approximately 6 months. Occasionally I notice when shutting my computer down that the IDVault.exe application is preventing my computer from shutting down but it usually resolves itself without having to use the "Force Shutdown" option.

 

This morning when attempting to use Constant Guard it would not load past the verification of the master pin number. It would remain on that screen for approximately 5 minutes and then come back with an error message saying it had encountered an unexpected error and if it persists, to go to the Support section.

 

I downloaded the diagnostic tool found in the support section and it determined that the computer was not making contact with the authentication and security services. This problem was not occurring on Friday when I used the application several times. Nothing has changed through my firewall, which is the Norton suite provided by your company. 

 

Is there a none issue with Constant Guard today? All other programs and sites that contact the internet are working fine without a problem and my Internet connection is active and allowing access. This problem just starting occurring this morning. I did not attempt to access the service yesterday.

 

Any assistance you can give me would be greatly appreciated. I even uninstalled and reinstalled and have the same problem. If this problem does persist, I will be forced to discontinue usage.

New Visitor
Posts: 1
Registered: ‎01-23-2007

Re: Constant Guard Protection Not Working

I have the same problem with the pin #. Call tech support they know of the problem and are sending me an email to disable Constant guard. Wierd. 3 hours no email.

New Visitor
gmc3150
Posts: 2
Registered: ‎08-26-2012

Re: Constant Guard Protection Not Working

same here just spins and spins

 

Contributor
CologneFF
Posts: 5
Registered: ‎04-19-2012

Re: Constant Guard Protection Not Working

Me too! I Just posted the error code and requested support for the same issue before i happened to notice You posted this 1 Hr before me. Sounds like a server issue?

Regular Visitor
Posts: 3
Registered: ‎07-11-2007

Re: Constant Guard Protection Not Working

I too am having the same issues

New Visitor
Posts: 2
Registered: ‎09-24-2003

Re: Constant Guard Protection Not Working

I am trying to install the Norton Suite and am hung up at the "Configuring Constant Guard" Protection Suite" Screen. It cranks for a bit then boots me back to the "...create a Mater Pin screen" and then it announces  the "service is unavailable. please try again later"  .  Is this a common occurance?

Security Expert
LoPhatPhuud
Posts: 2,827
Registered: ‎11-01-2005

Re: Constant Guard Protection Not Working

It sounds as if there is an issue with the servers on the CGPS end. I'll notify a CGPS admin (they probably already know) and ask them to post here.

 

All I can suggest is to wait for their response.



"Once I talked to the inmates of an insane asylum in Hartford. I have talked to idiots a thousand times, but only once to the insane..."
Mark Twain

Microsoft MVP, Consumer Security, 2005-2014
Visitor
maxman07
Posts: 3
Registered: ‎08-27-2012

Re: Constant Guard Protection Not Working

I was just setting up "Constant Gaurd" yesterday on a new computer and I had the same problem!  However, I tried agin this morning and it seems to have let me set up ok?

New Visitor
gmc3150
Posts: 2
Registered: ‎08-26-2012

Re: Constant Guard Protection Not Working

working today

 

Official Employee
CGPS-Support
Posts: 844
Registered: ‎05-01-2012

Re: Constant Guard Protection Not Working

As you may have discovered - your accounts should be working fine now.

 

We had a failure in the PIN validation service, which caused PIN Validation, Communications, and Unknown errors for all CGPS customers. The service validation issue was fixed at 1:30pm EST/10:30am PST on Sunday, 8/26/2012. Constant monitoring has shown no additional issues with any of CGPS services.

 

Our apologies for this inconvenience

New Visitor
TXMOOSE
Posts: 1
Registered: ‎09-02-2012

Re: Constant Guard Protection Not Working

I was running my system yesterday with no problems at all.  I turned my system completely off last night so that the battery could rest and cool down.  Today I booted and it gave me the "Constant Guard encountered an unknown error and must shut down".  When I clicked the "dont send" it proceeded to continue to attempt to start up - causing the error to reoccurr over and over again.  I removed it from the start-up menu in SysConfig so that I could, at least, open my Mozilla Web Browser (as it would not open as long as I was getting the error from CG).  I uninstalled the original CG and reinstalled from the website.  Errors still occurred.  Any suggestions?

Official Employee
CGPS-Support
Posts: 844
Registered: ‎05-01-2012

Re: Constant Guard Protection Not Working

If it's an "unknown" error, did it have an error code, and can you tell me when you got the error? Did it happen when our icon (the CG) icon was appearing, and is Mozilla Firefox set as your start-up? One thing to note - if you did the reinstall, when you deleted the CGPS software, did you remove the security certificate? If you chose to "Save" your secure password file, then you didn't remove it, and if the issue is corruption of the security certificate - then that is the issue. Also, with the release of firefox 15, Mozilla has changed their browser start-up procedure. This should not be an issue, IF you have the browser installed and set as the default when you install CGPS. So - my recommendation is to run the CGPS cleaner and restart before you reinstall -

 

1. Go to Administrative Tools control panel to Services, and look for the CGPS service. If you see it, click to highlight it, and click to STOP the service. When it has stopped,

 

2.  click this link to run the cleaner:

http://downloads.idvault.com/comcast/cleaner/constantguardcleaninstall.exe

 

Click to  RUN the cleaner. It will note "completed," when it has.

 

3. RESTART the computer.

 

4. Make sure your browser is running correctly without the CGPS installed. If it isn't - then you have a browser issue.

 

5. Go to www.comcast.net/security and click to Get It NOw, and then to Install/Download the software. During the installation watch for any prompts from a firewall or anti-virus software and if you see one, click to ALLOW the installation. The CGPS application is actually make up of 6 different services, and one of them being blocked could generate an error.

 

So - see if this helps. If not - let me know.

New Visitor
Jap73
Posts: 1
Registered: ‎10-21-2012

Re: Constant Guard Protection Not Working

I followed your instructions every step of it but after following all of the steps constant guard still not working/stopped working.  Is there any other way to have it work?

Official Employee
CGPS-Support
Posts: 844
Registered: ‎05-01-2012

Re: Constant Guard Protection Not Working

Hi Jap73,

 

In order to assist you we will need additional information with regards to your CGPS software application not working correctly.  What is your computer's operating system?  What is your computer's default web browser?  Are you getting an error message?  If so, what is the error message?  What action are you taking that is generating the error? 

New Visitor
Posts: 1
Registered: ‎01-13-2009

Re: Constant Guard Protection Not Working

I'm having a similar issue, I ran the cleaning program, re-installed constant gaurd,and got a not resopnding message.

There was nothing more than that.

I run windows 7

I used IE

I've run anti-trojan, malware, and anti-virus many times all with defination updates.

I have no idea what is going on.

Official Employee
CGPS-Support
Posts: 844
Registered: ‎05-01-2012

Re: Constant Guard Protection Not Working

Hi lilskylersmom19,

 

When you ran the CGPS Cleaner Tool did you restart your computer before reinstalling the software from the Comcast download page?  If you do not restart your computer before reinstalling then the previous installation will corrupt the new installation.

 

Please follow these instructions to UN-install Constant Guard:

Copy and paste the following link in your Internet Explorer browser – http://downloads.idvault.com/comcast/cleaner/constantguardcleaninstall.exe

  1. Select “Run” when prompted.
  2. The tool will ask for permission to close all browsers. If prompted, select “Yes.”
  3. The cleaner will note “Completed” when it has.
  4. Restart your computer. It is the Restart which actually completes the software removal

Then follow these instructions to re-install Constant Guard:    

1. Go to www.comcast.net/security    

2. Select Get It Now and then Install Now    

3. Select Download Now    

4. Select Save and then Run    

5. Select Yes when asked if you want to allow this program to make changes to your computer    

6. Select Agree, then Install    

7. Create your master PIN and re-enter    

8. Select and add the accounts you want protected by Constant Guard    

9. Restart computer to complete installation