Reply
New Visitor
Posts: 1
Registered: ‎03-06-2009

enable cookies

Went to sign in, message appear to enable cookies...how do I do that

Security Expert
LoPhatPhuud
Posts: 2,836
Registered: ‎11-01-2005

Re: enable cookies

Instructions for enabling cookies is dependent on the browser your are using (Internet Explorer, Firefox, Chrome, etc).

 

Try using the browser help function and search for 'Cookies' (without the quotes). That should giveyou the instructions.


If you still need help, post back here.



"Once I talked to the inmates of an insane asylum in Hartford. I have talked to idiots a thousand times, but only once to the insane..."
Mark Twain

Microsoft MVP, Consumer Security, 2005-2014
Recognized Contributor
Posts: 649
Registered: ‎06-13-2009

Re: enable cookies

its usually under tools and options in your browser.  I get that message with f fox all the time in comcast email and cookies are enabled in it, it seems irratic.

Recognized Contributor
Posts: 367
Registered: ‎03-18-2006

Re: enable cookies


kayeperez wrote:

Went to sign in, message appear to enable cookies...how do I do that


Same problem today. Firefox has cookies enabled.

Security Expert
LoPhatPhuud
Posts: 2,836
Registered: ‎11-01-2005

Re: enable cookies


Blue_Two wrote:

kayeperez wrote:

Went to sign in, message appear to enable cookies...how do I do that


Same problem today. Firefox has cookies enabled.


1. Which version of Firefox are you using?

 

2. Do you have any extensions enabled that affect cookies.

 

3. By some strange quirk, has comcast,net been added to the FF cookie exclusion list?



"Once I talked to the inmates of an insane asylum in Hartford. I have talked to idiots a thousand times, but only once to the insane..."
Mark Twain

Microsoft MVP, Consumer Security, 2005-2014
Recognized Contributor
Posts: 367
Registered: ‎03-18-2006

Re: enable cookies

No problems now, just a transient I guess:smileyplain:

Recognized Contributor
Posts: 649
Registered: ‎06-13-2009

Re: enable cookies

[ Edited ]

Today I go to sign into comcast email and again enable cookies, they are enabled for petes sake! Ie10  win7 but it did it on 9 sproadically too its very irritating.

 

It does it in f fox too on and off.  All ya have to do is open tools and cookie settings, do nothing and close it and it works then!!? PIA