New Visitor
Posts: 1
Registered: ‎05-08-2011

automatically sent to

after upgrading my comcast modem, I can no longer get into my homepage for  The url automatically gets redirected to  IE will not let me access

Bronze Problem Solver
Posts: 1,833
Registered: ‎06-15-2009

Re: automatically sent to

It's working for me:

Email Expert
Posts: 29,091
Registered: ‎05-21-2006

Re: automatically sent to

[ Edited ]

Do you have set as your default homepage or do you have under Tools>Internet Options?

Also look at this, if using IE8- Tools>Internet Options> Click on the Delete button.  At the top you will see

Preserve Favorites Website Data.  If it is checked, uncheck it and click on OK.


Copy of Preserve Favorites Website data.JPG

Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.