Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
Contributor
Member Since: ‎10-17-2011
Posts: 9

Xfinity Connect Mobile App won't work and I'm not getting ANY emails!

The new app was downloaded. When I attempt to start the app it says "Configuring Xfinity Connect.." and near the end of the progress bar it kicks out of the app. I've tried removing and reloading, restarting iPhone 4s, etc! I need a fix quick!
Posted by
Official Employee
Member Since: ‎05-21-2009
Posts: 1,748

Re: Xfinity Connect Mobile App won't work and I'm not getting ANY emails!

A fix will be released soon. Meanwhile can you delete the app, shut off your phone, restart it and then download the new app and try again?

 

Thanks,

Posted by
New Visitor
Member Since: ‎06-17-2012
Posts: 1

Re: Xfinity Connect Mobile App won't work and I'm not getting ANY emails!

Tried deleting it, shutting phone and reinstalling it...still didn't work.  Very frustrating.

 

Posted by
Official Employee
Member Since: ‎05-21-2009
Posts: 1,748

Re: Xfinity Connect Mobile App won't work and I'm not getting ANY emails!

Delete the app and download the new 4.0.1 update
Posted by
New Visitor
Member Since: ‎08-03-2012
Posts: 2

Re: Xfinity Connect Mobile App won't work and I'm not getting ANY emails!

I have the same problem and have installed the latest version. Still cannot connect and tha app hangs at the same spot.  

Posted by
Official Employee
Member Since: ‎05-21-2009
Posts: 1,748

Re: Xfinity Connect Mobile App won't work and I'm not getting ANY emails!


Pvratl wrote:

I have the same problem and have installed the latest version. Still cannot connect and tha app hangs at the same spot.  


   what version of the app are uou using ? 

Posted by
New Visitor
Member Since: ‎08-03-2012
Posts: 2

Re: Xfinity Connect Mobile App won't work and I'm not getting ANY emails!

The app version I am using is v4.0.2 on iphone 4S.

Advanced
You must be signed in to add attachments