Reply
New Visitor
CS16
Posts: 2
Registered: ‎03-20-2012
Accepted Solution

email text alert

I'm not getting a notification of incoming emails/text messages on the Ipad.  I didn't have to set anything up on the ipad2, but just got the New ipad and it's not showing me I have emails on the main screen or playing a sound when they come in.  I went into settings but don't see where to fix this.

 

Thanks for any help.

Official Employee
ComcastKchahal
Posts: 1,748
Registered: ‎05-21-2009

Re: email text alert

 

Log out of the app from settigs and then log back in. Now go to settings and under Nofications & Sounds - Make sure Email, Voicemail are turned to ON. If require turn the ON and OFF and then update on the top right.

This should work.Let me know

 

Thanks,

New Visitor
CS16
Posts: 2
Registered: ‎03-20-2012

Re: email text alert

I ended up deleting Comcast Mobile then reinstalling it and it's working fine now!  Thanks for your response. 

Official Employee
ComcastKchahal
Posts: 1,748
Registered: ‎05-21-2009

Re: email text alert

Glad it worked.

Please continue to use the forums for help.

 

thanks,

Kchahal