Reply
Contributor
Posts: 6
Registered: ‎10-07-2009

AUTO-SAVE IN FORUMS

WELL  THATS A KICK IN THE HEAD I JUST SPENT A WHHHHOOOOOLE LOT OF TIME WRITING ABOUT

A  PROBLEM WITH NORTON INSTALLATION   AND AS I TYPED IT KEPT SAYING IT WAS AUTOSAVING IT BUT HAVING LEARNED A LOOOOONG TIME AGO NOT TO TRUST AUTO SAVES I WAS MARKING THE TEXT

TO  COPY AND SAVE IT AND . . .PUFF !!!!!!      IT WAS ALL GONE   !!!!!    SO WHERE DID THE AUTO-SAVE SAVE MY TEXT TO?  I WILL NOT REDO THAT WHOLE LOOOOONG PRECISE MESSAGE ABOUT MY PROBLEM AGAIN ! WHY WOULD MARKING TEXT DESTROY IT EVEN BEFORE I COULD HIT COPY!!!

BY THE WAY I SEE IT AUTO SAVING THIS AGAIN RIGHT NOW ! BUT TO WHERE! WELL I WILL HIT SEND BEFFORE I DO ANYTHING ELSE THIS TIME ! SOMEBODY PLEASE HELP ME FIND MY OLD :smileycry:TEXT

Contributor
Posts: 6
Registered: ‎10-07-2009

WELL I GUESS I ANSWERED MY OWN ?? Re: AUTO-SAVE IN FORUMS

I WENT BACK TO FIND THE LOST TEXT AND WAS QUICKLY GREETED WITH A NOTICE THAT SAID

YOU HAVE AND  AUTO-SAVE  DO YOU WANT TO LOAD IT OR DELETE THE MESSAGE . . . WELL AFTER A SLIGHT PRAYER  . . .. OF COURSE YOU KNOW WHAT IT SHOWED WHEBN I LOADED IT. . .... ZILCH NOTTA NOTHING ZERO  !!. . .THE GREAT AUTO SAVE HAD SAVED TO CLIPBOARD AT THE EXACT MOMENT

ALL THE TEXT HAD BEEN WIPED OUT ! !  SO NOW I AM TRYING TO SEE HOW LONG BETWEEN EACH AUTO SAVE  WELL IT LOOKS LIKE IT VARIES FROM 1 TO 5  MINUTES   BUT WHY DIDN'T IT ASK ME TO LOAD THE SAVE BEFORE THE LAST ONE SO I COULD HAVE SAVED IT OR EVEN LET ME SHUT AUTOSAVE OFF? WELL LIVE AND LEARN BUT I THOUGHT I HAD LEARNED NY LESSON MANY TIMES OVER ABOUT

THESE FORUM TEXT MESSAGES . .. APPARENTLY NOT. .... FOLKS BEWARE OF AUTO SAVE !