Reply
New Visitor
MidCT
Posts: 4
Registered: ‎02-23-2012

Autosave function in Forums

I don't know if anyone else has this problem, but here goes:

As I type into a forum post, the autosave runs about every 15 or 30 seconds.

This effectivly disrupts my typing, forcing me to backspace out wrongly placed characters or carefully watch when it autosaves...wait...then continue. VERY FRUSTRATING!

Either completely remove this feature or make it optional via Forum settings.

 

BTW, stating that this is a feature, not a bug would NOT be very funny.

Also, the statement about pasting from Word as a fix would not be cool, either.

 

Thank you...

Service Expert
Queen-Evie
Posts: 13,941
Registered: ‎02-04-2004

Re: Autosave function in Forums

Email Expert
Posts: 18,241
Registered: ‎04-27-2004

Re: Autosave function in Forums

When autosave runs for me, it doesn't interrupt anything I'm doing. It just displays "Autosaved at 12:29 AM" above the message area, but my typing is not affected.

Silver Problem Solver
andyross
Posts: 3,426
Registered: ‎10-17-2003

Re: Autosave function in Forums

I think it varies a bit with the quality of the connection and speed of the forum servers, and maybe the computer/browser combo. I have seen it glitch a bit sometimes and interrupt me.

Web Page Expert
BethKatz
Posts: 6,138
Registered: ‎11-14-2006

Re: Autosave function in Forums

I looked around at the settings and see no place to turn this off.

 

It doesn't get in the way for me. I don't think it's ever interrupted my typing.

 

Which web browser and computer are you using?

New Visitor
Posts: 2
Registered: ‎11-16-2007

Re: Autosave function in Forums

Exact same problem for me.  I generally use Chrome.  I haven't tried other browsers, but it's a nightmare- it always overlays directly over what I'm currently typing- making me wait several seconds before it disappears.  Only to appear again a few seconds later.

Service Expert
Queen-Evie
Posts: 13,941
Registered: ‎02-04-2004

Re: Autosave function in Forums

[ Edited ]

Stoboy, are talking about the auto save in email?  If you are that feature can be disabled.

 

You have one post here in the forum. Did this happen HERE as you were composing your post above? Have you posted in the forum under a different name and had it happen?

 

Email and forums are NOT the same thing.

 



 


Comcast employees must be authorized to post in the forum in an official capacity. Employees posting here have their names in red and are designated as employees. Names not in red are customers.

This is done to protect customers and for assurance that they are dealing with a Comcast employee.
Non-Authorized Employees are allowed to post but cannot state they are employees nor can they allude to being employees.

New Visitor
Posts: 2
Registered: ‎11-16-2007

Re: Autosave function in Forums

Autosave in email, not forum.

Email Expert
CCCarole
Posts: 28,861
Registered: ‎05-21-2006

Re: Autosave function in Forums

You can disable Auto save drafts by going to Email preferences from the Preview window, click on Email icon, then Composing, and uncheck the box for automatically saving Drafts.

 

DRAFTS.JPG



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.