Reply
Contributor
BabzeeL
Posts: 11
Registered: ‎04-02-2012

Comcast/XFinity Home Page Videos

ALL Videos viewed on my Comcast/Xfinity Home Page do not play accurately. The video starts for several seconds, then stops, or is interrupted for several more seconds, then starts and stops over and over. No video viewed from my Comcast/XFinity plays out in its entirety without stopping or without interruption. My Flash player is updated to the most current version. What is causing this problem?

Official Employee
ComcastJoe
Posts: 6,876
Registered: ‎08-11-2011

Re: Comcast/XFinity Home Page Videos


BabzeeL wrote:

ALL Videos viewed on my Comcast/Xfinity Home Page do not play accurately. The video starts for several seconds, then stops, or is interrupted for several more seconds, then starts and stops over and over. No video viewed from my Comcast/XFinity plays out in its entirety without stopping or without interruption. My Flash player is updated to the most current version. What is causing this problem?


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Contributor
BabzeeL
Posts: 11
Registered: ‎04-02-2012

Re: Comcast/XFinity Home Page Videos

My Device Information My Zip Code: 95014 My Cable Provider: Comcast Cupertino Standard My myDVR Manager Status: My Set Top Box Names: My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 98.255.82.188 My operating system: Windows -  Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; BRI/2; BOIE9;ENUS) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.1.10111.0 My flash version: 11.2 r202 Javascript: enabled Cookies: enabled

Official Employee
ComcastJoe
Posts: 6,876
Registered: ‎08-11-2011

Re: Comcast/XFinity Home Page Videos


BabzeeL wrote:

My Device Information My Zip Code: 95014 My Cable Provider: Comcast Cupertino Standard My myDVR Manager Status: My Set Top Box Names: My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 98.255.82.188 My operating system: Windows -  Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; BRI/2; BOIE9;ENUS) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.1.10111.0 My flash version: 11.2 r202 Javascript: enabled Cookies: enabled


Try using a different web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe