Reply
Posted by
Regular Contributor
Member Since: ‎05-28-2007
Posts: 38

* Problem @ Comcast homepage / Videos >

When I am on Comcast.net homepage, at the top are the "Todays Highlights" stories and headlines, and most of the time they have links to Associated Videos.  When I click on one of these links to watch the video, and get to that page...  it is all black.. it has some things labled on it,but No Video or Sound.  just a balck page.  I have tried to see the videos both logged in and not logged in... still nothing... 

And, as a sidenote:  Anywhere I try to watch a Youtube video whether on a website or on Youtubes site, I either do not see it at all ( just that black screen with a small circling icon in the center..... sometimes if I wait 15 minutes or more it may start to play, then stops.

Thanks for any help.

Posted by
Official Employee
Member Since: ‎08-11-2011
Posts: 6,907

Re: * Problem @ Comcast homepage / Videos >


BlueJeans07 wrote:

When I am on Comcast.net homepage, at the top are the "Todays Highlights" stories and headlines, and most of the time they have links to Associated Videos.  When I click on one of these links to watch the video, and get to that page...  it is all black.. it has some things labled on it,but No Video or Sound.  just a balck page.  I have tried to see the videos both logged in and not logged in... still nothing... 

And, as a sidenote:  Anywhere I try to watch a Youtube video whether on a website or on Youtubes site, I either do not see it at all ( just that black screen with a small circling icon in the center..... sometimes if I wait 15 minutes or more it may start to play, then stops.

Thanks for any help.


Try completely uninstalling then reinstalling your Adobe Flash Player and then try again.

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Posted by
New Visitor
Member Since: ‎03-23-2012
Posts: 3

Re: * Problem @ Comcast homepage / Videos >

I'm unable to watch videos on the Xfinitiy TV Blog page.  I know it's not my Adobe Flash Player because that's the only webpage where I have a problem.  The video screen is black and the 'circle' is turning, but they will not load.  I also have any adblock software disabled.  Any other suggestions?  Thanks.  :smileyconfused:

Posted by
Networking Expert
Member Since: ‎10-03-2003
Posts: 5,087

Re: * Problem @ Comcast homepage

Split off a 1 yr old thread and moved to Web Browsers board. Original thread locked.