Reply
New Visitor
2011WendyL
Posts: 3
Registered: ‎11-16-2012

Trouble with News videos

On the comcast homepage you have topics about news, entertainment, etc. When I click on one of those to see the short video, nothing happens. What needs to be done? Or is this something Technical Support needs to fix?

Email Expert
CCCarole
Posts: 28,218
Registered: ‎05-21-2006

Re: Trouble with News videos

Is your Adobe flash player up to date?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
2011WendyL
Posts: 3
Registered: ‎11-16-2012

Re: Trouble with News videos

I do have XfinityConnect Full version. I use regular email from comcast, no host. I have Windows 7 on my laptop that I'm having this issues with the videos. I clean my cookies and cache every day, so I don't think that is the problem. It may be my Adobe Flash Player. I have been getting popups to upgrade for a week now, but the problems viewing the videos have been going on for a few months, ever since Comcast changed their website around.

Official Employee
ComcastJoe
Posts: 6,870
Registered: ‎08-11-2011

Re: Trouble with News videos


2011WendyL wrote:

I do have XfinityConnect Full version. I use regular email from comcast, no host. I have Windows 7 on my laptop that I'm having this issues with the videos. I clean my cookies and cache every day, so I don't think that is the problem. It may be my Adobe Flash Player. I have been getting popups to upgrade for a week now, but the problems viewing the videos have been going on for a few months, ever since Comcast changed their website around.


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

New Visitor
2011WendyL
Posts: 3
Registered: ‎11-16-2012

Re: Trouble with News videos

[ Edited ]
 

 

 
 
My Device Information My Zip Code: 30165 My Cable Provider: Unknown My myDVR Manager Status: activated My Set Top Box Names: DVR 1 My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 76.105.97.108 My operating system: Windows -  Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; eSobiSubscriber 2.0.4.16; .NET4.0C) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.1.10329.0 My flash version: 11.4 r402 Javascript: enabled Cookies: Enabled (2732 Bytes) Time Information My Clock Time: Fri Nov 23 11:19:26 EST 2012 Server Clock Time: Fri Nov 23 11:19:21 EST 2012
My Account Information Primary Account: False Provider Codes: bq, ce, cd, cf, cg, bv, b, bw, ci, a, bu, by, bs, at, cb, ch, bm, bl, bo, cc, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False
Official Employee
ComcastJoe
Posts: 6,870
Registered: ‎08-11-2011

Re: Trouble with News videos


2011WendyL wrote:
 

 

 
 
My Device Information My Zip Code: 30165 My Cable Provider: Unknown My myDVR Manager Status: activated My Set Top Box Names: DVR 1 My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 76.105.97.108 My operating system: Windows -  Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; eSobiSubscriber 2.0.4.16; .NET4.0C) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.1.10329.0 My flash version: 11.4 r402 Javascript: enabled Cookies: Enabled (2732 Bytes) Time Information My Clock Time: Fri Nov 23 11:19:26 EST 2012 Server Clock Time: Fri Nov 23 11:19:21 EST 2012
My Account Information Primary Account: False Provider Codes: bq, ce, cd, cf, cg, bv, b, bw, ci, a, bu, by, bs, at, cb, ch, bm, bl, bo, cc, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False

Try using a different web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe