Reply
Contributor
Posts: 13
Registered: ‎10-23-2007

Videos not playing

When I try to watch an Xfinity Video, it just keeps jumping to other videos and never lands on one to play.  It continues to scroll thru all the videos.

Official Employee
ComcastJoe
Posts: 6,873
Registered: ‎08-11-2011

Re: Videos not playing


suefar wrote:

When I try to watch an Xfinity Video, it just keeps jumping to other videos and never lands on one to play.  It continues to scroll thru all the videos.


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Contributor
Posts: 13
Registered: ‎10-23-2007

Re: Videos not playing

 

 
My Device Information My Zip Code: 30022 My Cable Provider: Recommended by Comcast My myDVR Manager Status: activated My Set Top Box Names: DVR 1 My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 71.59.11.138 My operating system: Mac - rv:16.0 My web browser: Firefox 16 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:16.0) Gecko/20100101 Firefox/16.0 My system type: Desktop computer or other device My Move player version: 071706000001 My Silverlight version: Unknown My flash version: 11.1 r102 Javascript: enabled Cookies: Enabled (4960 Bytes). Please clear cookies. Time Information My Clock Time: Thu Nov 08 2012 12:01:57 GMT-0500 (EST) Server Clock Time: Thu Nov 08 2012 12:01:57 GMT-0500 (EST)
My Account Information Primary Account: True Provider Codes: s, bi, bj, bq, ce, cd, cf, aw, ar, cg, au, bv, b, u, c, br, bt, h, ad, bw, d, al, bh, ci, a, y, bx, bu, by, bs, at, cb, ch, bz, bm, bl, bp, bo, cc, f, m, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
Contributor
Posts: 13
Registered: ‎10-23-2007

Re: Videos not playing

It is every URL.  None of the videos will play not just a few.

Official Employee
ComcastJoe
Posts: 6,873
Registered: ‎08-11-2011

Re: Videos not playing


suefar wrote:

 

 
My Device Information My Zip Code: 30022 My Cable Provider: Recommended by Comcast My myDVR Manager Status: activated My Set Top Box Names: DVR 1 My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 71.59.11.138 My operating system: Mac - rv:16.0 My web browser: Firefox 16 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:16.0) Gecko/20100101 Firefox/16.0 My system type: Desktop computer or other device My Move player version: 071706000001 My Silverlight version: Unknown My flash version: 11.1 r102 Javascript: enabled Cookies: Enabled (4960 Bytes). Please clear cookies. Time Information My Clock Time: Thu Nov 08 2012 12:01:57 GMT-0500 (EST) Server Clock Time: Thu Nov 08 2012 12:01:57 GMT-0500 (EST)
My Account Information Primary Account: True Provider Codes: s, bi, bj, bq, ce, cd, cf, aw, ar, cg, au, bv, b, u, c, br, bt, h, ad, bw, d, al, bh, ci, a, y, bx, bu, by, bs, at, cb, ch, bz, bm, bl, bp, bo, cc, f, m, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True

Try using a different web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Contributor
Posts: 13
Registered: ‎10-23-2007

Re: Videos not playing

I just tried it with Safari and it works but I don't use Safari because it doesn't work for a lot of other things I use and I find Firefox better.  Is there a fix for Firefox??

Official Employee
ComcastJoe
Posts: 6,873
Registered: ‎08-11-2011

Re: Videos not playing


suefar wrote:

I just tried it with Safari and it works but I don't use Safari because it doesn't work for a lot of other things I use and I find Firefox better.  Is there a fix for Firefox??


This means that there is something in Firefox preventing videos from playing. Try uninstalling Firefox completely and then install it again. Now see if videos work.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Contributor
Posts: 10
Registered: ‎06-08-2009

Re: Videos not playing

The problem is that Xfinity uses SILVERLIGHT from Microsoft. And even Microsoft has dropped future develoupment of Silverlight. So Comcast has picked a loser and the reason was to replace Flash with Silverlight. So one loser replaced another worse loser.

 

Meanwhile EVERYONE with any brains on the internet knew that HTML5 was the new standard, but thanks to  Comcast they ignored this fact and went Silverlight.