Reply
New Visitor
johnseitz4331
Posts: 2
Registered: ‎02-02-2013

Xfinity keeps sending messages to me to turn on the cookies.  I am using Windows 8 (new to me) and can't find the place to turn them on/off.

tks

J

Cable Expert
JayInAlg
Posts: 11,467
Registered: ‎03-02-2007

Re: cookies

[ Edited ]

Go to internet options in IE10, and click on the privacy tab.  Click on the default button it it's lit up.

 

If the advanced button is greyed out, click on the advanced button, and make sure "override automatic cookie handling" is not checked.  That box is where automatic cookie handling is either on or off and the place to override it with your own settings.

 

Then restart IE10.

New Visitor
johnseitz4331
Posts: 2
Registered: ‎02-02-2013

Re: cookies

I and Xfinity thank you very much.

John

New Visitor
JohnHalsey
Posts: 1
Registered: ‎02-17-2013

Re: cookies

Open cookies