Reply
Visitor
mdz58
Posts: 2
Registered: ‎06-20-2010

Black screen

Hi,

 

    When I watch internet tv, if I enlarge the screen all I see is black, I still have volume. Can you assist. Thanks

Official Employee
ComcastJoe
Posts: 6,887
Registered: ‎08-11-2011

Re: Black screen


mdz58 wrote:

Hi,

 

    When I watch internet tv, if I enlarge the screen all I see is black, I still have volume. Can you assist. Thanks


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Visitor
mdz58
Posts: 2
Registered: ‎06-20-2010

Re: Black screen

Search

My Device Information My Zip Code: 20111 My Cable Provider: Comcast Manassas Park Digital My myDVR Manager Status: My Set Top Box Names: My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 2001:558:6020:167:7dc7:6946:519f:6b77 My operating system: Windows - Windows NT 6.2 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.2; WOW64; Trident/6.0) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.1.10329.0 My flash version: 11.4 r402 Javascript: enabled Cookies: Enabled (3471 Bytes) Time Information My Clock Time: Thu Oct 25 09:48:59 EDT 2012 Server Clock Time: Thu Oct 25 09:49:13 EDT 2012
My Account Information Primary Account: True Provider Codes: a Internet Subscriber: True Cable TV Subscriber: False Voice Subscriber: False
 
examples
Official Employee
ComcastJoe
Posts: 6,887
Registered: ‎08-11-2011

Re: Black screen


mdz58 wrote:

Search

My Device Information My Zip Code: 20111 My Cable Provider: Comcast Manassas Park Digital My myDVR Manager Status: My Set Top Box Names: My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 2001:558:6020:167:7dc7:6946:519f:6b77 My operating system: Windows - Windows NT 6.2 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.2; WOW64; Trident/6.0) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.1.10329.0 My flash version: 11.4 r402 Javascript: enabled Cookies: Enabled (3471 Bytes) Time Information My Clock Time: Thu Oct 25 09:48:59 EDT 2012 Server Clock Time: Thu Oct 25 09:49:13 EDT 2012
My Account Information Primary Account: True Provider Codes: a Internet Subscriber: True Cable TV Subscriber: False Voice Subscriber: False
 
examples

Try using a different web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe