Reply
New Visitor
dragun
Posts: 1
Registered: ‎02-27-2012

Trying to play a video but stuck at "Starting Playback"

[ Edited ]

I am using my laptop with a wireless connection and the videos won't play for me either. When I choose a movie, it gets stuck on "starting playback" .

Official Employee
ComcastJoe
Posts: 6,898
Registered: ‎08-11-2011

Re: Trying to play a video but stuck at "Starting Playback"


dragun wrote:

I am using my laptop with a wireless connection and the videos won't play for me either. When I choose a movie, it gets stuck on "starting playback" .


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

New Visitor
may13
Posts: 4
Registered: ‎06-08-2012

Re: Trying to play a video but stuck at "Starting Playback"

Hi Joe,

 

I have the same problem as Dragun.

 

Here is my info from the link you posted:

 

My Zip Code: Unknown 

My Cable Provider: Unknown 

My myDVR Manager Status: Not Installed 

My Set Top Box Names: Not Installed

My Queue setup: False

Facebook Queue Syncing: False 

Facebook Connect: False

My public IP address: 71.61.183.139

My operating system: Windows - Undefined 

My web browser: Chrome 19 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/536.5 (KHTML, Like Gecko) Chrome/19.0.1084.52 Safari/536.5 

My system type: Desktop Computer Or Other Device 

My Move player version: Not Installed 

My Silverlight version: 5.1.10411.0 

My flash version: 11.2 R202 

Javascript: Enabled 

Cookies: Enabled

 

 

My Account Information:
Primary Account: True 
Provider Codes: A 
Internet Subscriber: True Cable 
TV Subscriber: False 
Voice Subscriber: False 
Official Employee
ComcastJoe
Posts: 6,898
Registered: ‎08-11-2011

Re: Trying to play a video but stuck at "Starting Playback"


may13 wrote:

Hi Joe,

 

I have the same problem as Dragun.

 

Here is my info from the link you posted:

 

My Zip Code: Unknown 

My Cable Provider: Unknown 

My myDVR Manager Status: Not Installed 

My Set Top Box Names: Not Installed

My Queue setup: False

Facebook Queue Syncing: False 

Facebook Connect: False

My public IP address: 71.61.183.139

My operating system: Windows - Undefined 

My web browser: Chrome 19 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/536.5 (KHTML, Like Gecko) Chrome/19.0.1084.52 Safari/536.5 

My system type: Desktop Computer Or Other Device 

My Move player version: Not Installed 

My Silverlight version: 5.1.10411.0 

My flash version: 11.2 R202 

Javascript: Enabled 

Cookies: Enabled

 

 

My Account Information:
Primary Account: True 
Provider Codes: A 
Internet Subscriber: True Cable 
TV Subscriber: False 
Voice Subscriber: False 

I tested the Modern Family episode titled Baby on Board and found no issues.

 

Please completely uninstall your Adobe Flash Player and then install again from here.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

New Visitor
anyalyssawest
Posts: 3
Registered: ‎06-15-2012

Re: Trying to play a video but stuck at "Starting Playback"

Same problem, can't play ANY vids, I tried the uninstall and reinstall of flash player, did not work. Here is my information:

 

My Zip Code:
    Unknown
My Cable Provider:
    Unknown
My myDVR Manager Status:
    Not Installed
My Set Top Box Names:
    Not Installed
My Queue setup:
    False
Facebook Queue Syncing:
    false
Facebook Connect:
    False
My public IP address:
    68.51.223.157
My operating system:
    Windows - rv:12.0
My web browser:
    Firefox 12 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
My system type:
    Desktop computer or other device
My Move player version:
    Not Installed
My Silverlight version:
    4.1.10329.0
My flash version:
    11.3 r300
Javascript:
    enabled
Cookies:
    enabled

My Account Information

Primary Account:
    False
Provider Codes:
    bw, s, d, al, ci, bh, a, y, bq, bx, ce, cd, cf, by, bu, at, bs, g, ak, cb, ch, ar, aw, e, aj, cg, bz, bm, au, bl, bv, b, u, bp, bk, br, bo, bt, i, cc, f, m, ca, ai, h, ad, bn
Internet Subscriber:
    True
Cable TV Subscriber:
    True
Voice Subscriber:
    False 

 

Now I am using a login attacjed to my parents account but currently staying with my inlaws, they also have a comcast account. I have been living here for 6 months with no trouble until today.

New Visitor
anyalyssawest
Posts: 3
Registered: ‎06-15-2012

Re: Trying to play a video but stuck at "Starting Playback"

Just tried it on Google chrome and it works fine, I can't watch any vids on any site on FireFox.

Official Employee
ComcastJoe
Posts: 6,898
Registered: ‎08-11-2011

Re: Trying to play a video but stuck at "Starting Playback"


anyalyssawest wrote:

Just tried it on Google chrome and it works fine, I can't watch any vids on any site on FireFox.


Have you just installed any new plug-ins or extensions on Firefox? If so, it is probably blocking videos from playing.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe