Reply
Visitor
JimH1960
Posts: 2
Registered: ‎05-24-2010

CableCard with Moxi DVR problem

Comcast Tech's have been out 3 times to install Cablecards in my 2 Moxi's. The latest info from the Tech is their CableCards need to be updated and they cannot tell me when this update will be performed. Is this just an issue locally, in Culpeper, Va, or are other areas having this S/W update issue. The Tech's have tried several cards and have spent hours on the phone with Comcast Support and Moxi. I have been reading a few forums and the only thing I can find in common with my issue is the CA screen states the CC's are Not Staged. The EMM's remain at 0. Where is the CC update performed, locally, or do they need to be sent in to the manufacturer? The CC's are Scientific Atlanta.

Cable Expert
WarEagle57
Posts: 10,676
Registered: ‎12-31-2004

Re: CableCard with Moxi DVR problem

I'm not aware of any such problems, but the Comcast forum administrator has been informed, and may be able to provide assistance.

Visitor
JimH1960
Posts: 2
Registered: ‎05-24-2010

Re: CableCard with Moxi DVR problem

Thanks, any help would be greatly appreciated.

Bronze Problem Solver
lunski
Posts: 1,757
Registered: ‎09-03-2008

Re: CableCard with Moxi DVR problem

 


JimH1960 wrote:

Comcast Tech's have been out 3 times to install Cablecards in my 2 Moxi's. The latest info from the Tech is their CableCards need to be updated and they cannot tell me when this update will be performed. Is this just an issue locally, in Culpeper, Va, or are other areas having this S/W update issue. The Tech's have tried several cards and have spent hours on the phone with Comcast Support and Moxi. I have been reading a few forums and the only thing I can find in common with my issue is the CA screen states the CC's are Not Staged. The EMM's remain at 0. Where is the CC update performed, locally, or do they need to be sent in to the manufacturer? The CC's are Scientific Atlanta.


Hello,

Please email your best contact number, service address, account phone number and experience to my email address below. Please include a link to your post and copy of the post so I am aware of the issue.

Thank you.

 

George Lunski
"Retired" Comcast Help Forums Administrator