Reply
New Visitor
Krazylegz1485
Posts: 1
Registered: ‎06-12-2010

Connecting HD/DVR Box thru Stereo Receiver w/ HDMI - No Picture...

Greetings all.  And thanks to anyone that can help solve my issue.

 

The gf and I just purchased a new Pioneer stereo/surround receiver today after my old Sony finally had enough.  I'm having a few small issues, mainly because I'm just not used to it yet, and one major one. 

 

The major issue being that when I have the cable box HDMI out routed to the receiver HDMI in, and the receiver HDMI out to the TV HDMI in, I have sound coming from the stereo speakers but no picture on the tv. 

 

I've checked and double checked all of my wiring and it appears to be correct.  I know for sure that it's not the receiver at fault because I also have my home PC hooked into it with an HDMI cable and that shows on the TV perfectly.  The receiver has 4 HDMI inputs, and 1 output.  I currently have 2 of them taken up: 1 for the Comcast, 1 for the PC.  The one output is of course connected to the tv.

 

The only thing I can find regarding this issue is something in the Pioneer manual: "Depending on the output settings of the source component, it may be outputting video format that can't be displayed.  Change the output settings of the source, or connect using the component or composite jacks."

 

Any suggestions?  I appreciate any help and guidance!

 

Thanks!

Visitor
Posts: 1
Registered: ‎05-18-2009

Re: Connecting HD/DVR Box thru Stereo Receiver w/ HDMI - No Picture...

Check your input selection on your tv menu
New Visitor
mwtv123
Posts: 1
Registered: ‎09-22-2011

Re: Connecting HD/DVR Box thru Stereo Receiver w/ HDMI - No Picture...

This "no-video" issue is most likely an HDCP authentication problem with the HD/DVR box you have.  Is that a Motorola box?  

 

Do a search motorola hdcp issue and you'll see quite a few.  

 

It's not compatible with my GoogleTV either