Reply
New Visitor
MrBDJones
Posts: 1
Registered: ‎12-27-2013

HD box not working with Sony Bravia

I asked Comcast for HD cableThey gave me a Scientific Atlanta 4500 HDC to use as my new cable TV control boxI ran HDMI into the Sony and got the error message "No Signal on HDMI1".  I have been on the phone 3 times with Comcast "customer service (ha!)" and they insist I must change the Aspect Ratio on my Sony TVLikewise, I have been on the phone 3 times with Sony's Customer Service and they assure me that I cannot change the aspect ratio - the Sony decodes that information from the siganl and automatically adjusts the picture, they say

 

After trying everything we could the message on the Sony now says unrecogonized signal on HDMI1 fwhich at least is a different messge and they swear that message can only mean that "the picture coming from the comcast box is too large to be decoded on the Bravia".

 

I go back to Comcast and they insist it is easy to change the aspect ratio, they offer to walk me through it, we try for a while and then they hang up on me in the middle of my "service" call which means I would have to take anothe half hour to get back to the same point with another rep who would probably hang up on me too.

 

PLease, any IdeasI cannot believe that Comcast cannot support a Sony Bravia - possibly the most common TV sold in the world???

 

 

Official Employee
Posts: 3,041
Registered: ‎10-04-2008

Re: HD box not working with Sony Bravia

Can you try a different HDMI cable or different HDMI input