Reply
Visitor
Posts: 1
Registered: ‎06-07-2007

HDMI Cisco set up box problems

Hello, we recently purchased a Sony LED LCD HDTV and hooked it to a Comcast Scientific Atlanta 8300HD DVR cable box via a $90.00 HDMI cable. For a week or so the High Deffinition was great, but then intermittently the TV was blinking half a second(black, no sound). This could occur multiple times per minute or less than 1 time in five minutes. The only way to fix the problem I found is to reboot the cable box; rebooting the TV does not help.  After rebooting the set up box the problem goes away, but could restart after some period of time, 3 to 10 days.  Rebooting the box always fixes the problem.  I also have a PS3 hooked up via a cheap HDMI cable, without any problem. A Comcast Rep investigated the problem and replaced the box with a Cisco cable box RNG200 and the blinking was similar.  We also tested with different HDMI cables and different HDMI ports on the TV without success. I inquired with Sony and they claim the HDMI connection between the cable box and TV is having compatibility issues and that maybe a cable box firmware update is needed.  The Comcast rep also had seen this before and recommended that I use the component cables rather than the HDMI. I have not had any issues with using the componet cables at all, but I don’t want to use the component cables because they are on the side of the TV and shows. Is anyone else having this issue?   Another issue is when I used the HDMI cable and set the box to HDMI, the audio out on the cable set up box is non fuctional, but using the component cables allows the audio out to fuction for times when I don't want the TV on while listening to a music station.  Is Comcast going to correct (firmware update) the Cisco boxes?.  Will the new digital guide that is coming out for the Cisco equipment correct this issue? I am thinking this is a widespread issue, has anyone corrected this issue another way?  Thanks for your help

Cable Expert
JayInAlg
Posts: 11,205
Registered: ‎03-02-2007

Re: HDMI Cisco set up box problems

First, return the expensive HDMI cable, and buy a cheap one, it doesn't matter except to your wallet.

 

Any upcoming guide updates probably won't fix your blinking issue.  For the mean time, please test it with component cables for a week or two.  There is just some compatiblilty issues with HDMI and certain combinations of equipment, and it affects Sony and Visio HDTV's more.  Sometimes a firmware upgrade from the TV mfr helps.

 

You might need to keep on component cables until issues like this are ever fixed.  Right now HDMI is only needed for 3D.  The regular channels in 1080I and 720P are carried on component just as good as HDMI, and many times component is more trouble free.

 

At least you now have the latest Cisco DVR, someday maybe a update to the DVR will finally get these HDMI issues resolved, but nothing so far.   I see it many times, and a workaround is necessary by using component.

 

If you'r new set is 3D, then HDMI is mandatory, just buggy.

 

New Visitor
Posts: 1
Registered: ‎06-29-2006

Re: HDMI Cisco set up box problems

I had the same problem, switched to component cables and it has been fine ever since.  According to the technition that came to the house, an upgrade is scheduled for July, but it may not happen until October.

 

Cable Expert
JayInAlg
Posts: 11,205
Registered: ‎03-02-2007

Re: HDMI Cisco set up box problems

Since this thread is from early 2011, it is considered dead and is now locked.