Reply
Visitor
dmhokie
Posts: 2
Registered: ‎02-02-2013

Local HD channels not working

My local HD channels had been working fine the past 2 weeks.  Now, about 2 days ago, my local HD channels are saying "One moment please, picture will be available shortly"  I have checked the connection and even replaced the coaxial wall mount.  All of the SD local channels are working fine.  One local HD channel worked fine yesterday, now today it isn't working.  So far it appears to only be the local channels that aren't working.  I haven't found any other channels having problems.  

Bronze Problem Solver
edpeters
Posts: 3,325
Registered: ‎12-13-2007

Re: Local HD channels not working

Are you getting these channels through a Comcast box or is the cable plugged directly into you TV?  If direct try doing a rescan from your TV, if through Comcast box you should call Comcast and ask them why they aren't there?

Visitor
dmhokie
Posts: 2
Registered: ‎02-02-2013

Re: Local HD channels not working

It's is through a comcast box.
Bronze Problem Solver
cjerian
Posts: 1,315
Registered: ‎01-11-2013

Re: Local HD channels not working

One moment please means the box is trying to scan for the channel, that often means the signal quality is so poor it can't get the channel in.   Different channels on the box map to different frequencies (several channels are mapped to a single frequency)  Sometimes poor signal depends on the frequency so some frequencies and channels have better signal than others, so those channels on the especially attenuated frequencies do not work.

 

E.g. this morning somebody at Comcast was doing work in the area leading to an outage.  During the outage most channels said one moment please, but a few channels had pixelated signals.  Later when the work was done all the channels came back.  During the outage some signal on some frequencies was on the cable in weak form, but others were too low to work. 

 

So I would investigate the signal quality.